Highlighted

Section Marker using vertcal text displays in document correctly; however prints only first letter

New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

Using master pages I have setup a section marker that is vertically scripted. It displays correctly throughout the document.

 

However, upon export to PDF the output of each section is only the first letter. Completely stumped.

 

Below are two images; first is of the Indesign Preview and second of the Document Export to PDF.

 

Indesign Preview.pngPDF Output .png

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Ok. So as a workaround I would do the section marker in a rotated text frame.

And I'd do a bug report over there:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Do a precise description of the problem. Perhaps attach the InDesign document and the exported PDF.

Also mention this thread here with a hyperlink.

 

After all this, please come back and share the link to the bug report so that everyone reading this can vote for a fix.

 

Thanks,
Uwe Laubender

( ACP )

Topics

Bug, How to, Print

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Section Marker using vertcal text displays in document correctly; however prints only first letter

New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

Using master pages I have setup a section marker that is vertically scripted. It displays correctly throughout the document.

 

However, upon export to PDF the output of each section is only the first letter. Completely stumped.

 

Below are two images; first is of the Indesign Preview and second of the Document Export to PDF.

 

Indesign Preview.pngPDF Output .png

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Ok. So as a workaround I would do the section marker in a rotated text frame.

And I'd do a bug report over there:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Do a precise description of the problem. Perhaps attach the InDesign document and the exported PDF.

Also mention this thread here with a hyperlink.

 

After all this, please come back and share the link to the bug report so that everyone reading this can vote for a fix.

 

Thanks,
Uwe Laubender

( ACP )

Topics

Bug, How to, Print

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 01, 2020 0
Adobe Community Professional ,
Jul 01, 2020

Copy link to clipboard

Copied

Hi kpeterek,

what's your exact version of InDesign and operating system?

How did you set up the section marker? Is it a rotated text frame? Is it a table cell where the text is rotated?

Did you perhaps use a Chinese Paragraph Composer and rotated the special character by scripting?

 

Thanks,
Uwe Laubender

( ACP )

 

// EDIT: Sorry, the last question is nonsense. Must be the heat in my office…

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

Hi Uwe,

 

I have the latest version, v 15.1.1. Operating system is Windows 10 Home.

 

The section marker was designed using the path tool to type along a vertical line.

 

Appreciate your help!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Adobe Community Professional ,
Jul 01, 2020

Copy link to clipboard

Copied

Ok. So as a workaround I would do the section marker in a rotated text frame.

And I'd do a bug report over there:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Do a precise description of the problem. Perhaps attach the InDesign document and the exported PDF.

Also mention this thread here with a hyperlink.

 

After all this, please come back and share the link to the bug report so that everyone reading this can vote for a fix.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0