Highlighted

Swatch panel buttons not showing CC

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

I've got an issue with my Indesign swatch panel. For some reason where there used to be, create new swatch / duplicateed swatch buttons, they got changed to 1 icon stating add selected swatch to my current CC library. How can I revert this back to how it was? As far as I know, I didn't change anything from my end. (I only have to delete the preferences every now and then when the File Menu bar freezes when I move my cursor on it). TIA

Adobe Community Professional
Correct answer by Bill Silbert | Adobe Community Professional

This problem can be fixed by deleting your InDesign cache files (which is not the same as deleting preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

TOPICS
How to

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Swatch panel buttons not showing CC

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

I've got an issue with my Indesign swatch panel. For some reason where there used to be, create new swatch / duplicateed swatch buttons, they got changed to 1 icon stating add selected swatch to my current CC library. How can I revert this back to how it was? As far as I know, I didn't change anything from my end. (I only have to delete the preferences every now and then when the File Menu bar freezes when I move my cursor on it). TIA

Adobe Community Professional
Correct answer by Bill Silbert | Adobe Community Professional

This problem can be fixed by deleting your InDesign cache files (which is not the same as deleting preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

TOPICS
How to

Views

278

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 01, 2020 0
Adobe Community Professional ,
Jun 01, 2020

Copy link to clipboard

Copied

Hi,

what happens when you click on the icon at the top right of the panel? The icon looking like a hambuger menu and an arrow pointing down.

Can you confirm the exact version of your software and operating system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
Adobe Community Professional ,
Jun 01, 2020

Copy link to clipboard

Copied

This problem can be fixed by deleting your InDesign cache files (which is not the same as deleting preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 1
Adobe Employee ,
Jun 12, 2020

Copy link to clipboard

Copied

Hi there, 

 

I hope your issue has been resolved. But if the issue still persists, please let us know so that we can assist you.

 

If any of the above-mentioned solutions have worked for you, kindly mark the answer correct. 

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0