Highlighted

Unable to use animated zoom (gpu performance) in InDesign

Explorer ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi, I recently upgraded to a 4k monitor for several reasons, one of which was the promise of using the gpu performance in InDesign as the animated zoom speeds up my workflow tremendously. I've seen other threads where people are unable to use it and the solution seems to always point to lacking a 4k monitor.

Now that I have one, it's still greyed out. Is there a way to "refresh" or force Adobe to recognize my new monitor?

I'm using an Asus VG289 alongside a second (not 4k) monitor, but this is almost the exact set up I have at my office where this arrangement DOES allow for GPU performance.

This worked(???) or at least lead to a "solution"

I am using Displayport at home and I use hdmi at work. So I decided to try to use an hdmi instead. When I switched, it started working, BUT... I switched back to displayport and it still works...

So I guess the solution for anyone reading this is try just unplugging cable and replugging them aimlessly.

So to recap: it stopped working for no reason and started working again for no reason. Typical Adobe experience.

TOPICS
Bug, How to

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to use animated zoom (gpu performance) in InDesign

Explorer ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi, I recently upgraded to a 4k monitor for several reasons, one of which was the promise of using the gpu performance in InDesign as the animated zoom speeds up my workflow tremendously. I've seen other threads where people are unable to use it and the solution seems to always point to lacking a 4k monitor.

Now that I have one, it's still greyed out. Is there a way to "refresh" or force Adobe to recognize my new monitor?

I'm using an Asus VG289 alongside a second (not 4k) monitor, but this is almost the exact set up I have at my office where this arrangement DOES allow for GPU performance.

This worked(???) or at least lead to a "solution"

I am using Displayport at home and I use hdmi at work. So I decided to try to use an hdmi instead. When I switched, it started working, BUT... I switched back to displayport and it still works...

So I guess the solution for anyone reading this is try just unplugging cable and replugging them aimlessly.

So to recap: it stopped working for no reason and started working again for no reason. Typical Adobe experience.

TOPICS
Bug, How to

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

Is your office computer a Mac? I believe it is a Mac-only feature. 

 

https://helpx.adobe.com/indesign/using/gpu_performance.html#:~:text=The%20enhanced%20performance%20f....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 1
Explorer ,
Oct 17, 2020

Copy link to clipboard

Copied

It IS a mac, but it's the same computer at home. I took it home to work-from-home during quarantine.

The only difference is the physical monitors are different, but one is 4k.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

You said it was a Asus VG289--I thought you were refering to your computer. (I didn't look it up.)

 

What Mac are you using at home?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
Explorer ,
Oct 19, 2020

Copy link to clipboard

Copied

macOS Catalina
Version 10.15.7

Mac Mini (2018)
Processor 3.2 GHz 6-Core Intel Core i7
Memory 64 GB 2667 MHz DDR4
Startup Disk Macintosh HD
Graphics Radeon RX 580 8 GB

Display 1:
MX279
27 Inch (1920x1080)

Display 2:
Asus VG289
28 Inch (3840x2160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

Are you using the exact same connection methods (cables) to your monitors as you are at work?

If using HDMI, is the cable and any adapters HDMI 2.0 capable?

 

I assume the second monitor is actually running in 4K. Did you turn off the Default display setting to see if the Mac is really recognizing it as 4K? (Turn off default and crank the resolution up--the menus will get really small but you will be able to see what resolution the Mac is "seeing". Then put it back.)

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 1
Explorer ,
Oct 20, 2020

Copy link to clipboard

Copied

This worked(???) or at least lead to a "solution"

I am using Displayport at home and I use hdmi at work. So I decided to try to use an hdmi instead. When I switched, it started working, BUT... I switched back to displayport and it still works...

So I guess the solution for anyone reading this is try just unplugging cable and replugging them aimlessly.

So to recap: it stopped working for no reason and started working again for no reason. Typical Adobe experience.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Adobe Community Professional ,
Oct 20, 2020

Copy link to clipboard

Copied

I think it's more if an issue with the video card drivers or your cables.

 

HDMI cables must be v2.0 as mentioned. DP cables must be 1.4--however, the higher the monitor resolution, the lower the refresh rate. Personally, I would run the 4K monitor off the HDMI and the HD monitor off DP. 

 

Don't depend on the Mac OS update your drivers to the latest version; for that, you may have to install manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

The Mac version does support GPU Performace and scrubby zoom. Feel free to vote up the feature request to include this on Windows. 

https://indesign.uservoice.com/forums/601021-adobe-indesign-feature-requests/suggestions/32411425-en...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0