XML placeholders in layer disappear when relinking

New Here ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

I have been using XML placeholders to update the pricing info in a catalog. In my last update. I noticed that some of the info in the text boxes had changed. First, I thought that the XML file had been altered but all the info seems to be in the same place that it was before. Not knowing how to troubleshoot this, I decided to use an old version of the catalog and relink with the new XML. It worked. 
However, I had made many edits to the catalog in the graphics to use the older catalog even though the XML update works in that version. Trying to figure out a better and faster way, I thought that separating the graphics layer from the content with the placeholder would allow me to send the layer that worked to the most updated design version. I created a new layer using copy /paste to place all the XML placeholders and tested relinking the XML but all the placeholders disappeared.
I was planning to use a plugin of the layer cloner to send that layer to the new version of the catalog.
Is there anything I can try to do to resolve this issue?
Why is the new layer not letting me update the XML?
TOPICS
Import and export

Views

21

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation