Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 2015.2/6.2: Preview Thumbnails are Black

18 Votes
Community Beginner ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

Hello
Just did my first import....but after import finish in Library all previews/thumbnails show BLACK, see imagine. I have ReSync'd even Exit out then come back and Previews not showing. All other folders are OK, just not the NEW import. Checked with Actual folder on MAC Finder and these ok. Any ideas?
Bug Fixed
TOPICS
Desktop

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 17, 2015 Nov 17, 2015
This issue should be corrected by the Lightroom CC 2015.3/6.3 which is available today. Details here: http://blogs.adobe.com/lightroomjourn... Fix for images that are already black: https://helpx.adobe.com/lightroom/kb/...

Translate

Translate
42 Comments
Adobe Community Professional ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

In the Preferences dialog > Presets panel, uncheck the Auto Tone checkbox for future imports. That'll prevent it happening again until Adobe get a fix out.

For those existing photos, select all in Grid view and hit the Reset button in the Quick Develop panel, and then the Auto Tone button to get the auto tone state applied properly.
-------------------------------------
The Lightroom Queen - Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Translate

Translate

Report

Report
Community Beginner ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

Victoria, thanks. I decided to revert back to 6.1.1 as there also was other issues. Its good to know this, so will save for when and if then I eventually move into 6.2

Translate

Translate

Report

Report
Adobe Community Professional ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

Thanks for posting it anyway. I've heard a few reports of this and haven't seen a bug posted here, so it's useful for reference.
-------------------------------------
The Lightroom Queen - Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Translate

Translate

Report

Report
Engaged ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

Hello,
have the same problem in Windows 10 and LR 2015.2!
When I use a different admin user it works.
The Adobe support tells me that he can help any further!
Super Support!

Translate

Translate

Report

Report
Adobe Community Professional ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

Follow my instructions above - it's solved the issue for every case I've seen so far.
-------------------------------------
The Lightroom Queen - Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Translate

Translate

Report

Report
Engaged ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied



Since I have have updated to LR CC 2015.2 on my Win 7 computer, images are no longer displayed after importing. There has been no such issue before, from LR 1 to CC 2015.1.

It does make no difference whether the files are imported from SD card or from my HDD nor does the issue depend on the camera model: Every image is displayed simply as a black square, everywhere, be it in the library, grid or loupe, or in the develp module. And regardless of the selected development preset, the exposure slider is always set to -5, all other tone sliders are at 0, even if no development preset is selected during import.

Meanwhile, I have found out that pressing the reset button helps, images can be edited normally after this superfuous action. I wonder whether I am the only one who encounters this very annoying bug.

Translate

Translate

Report

Report
Engaged ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Thanks a lot, Victoria, this helped and I can live with this workaround until the bugfix will be issued.

Translate

Translate

Report

Report
Engaged ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Your instructions perfectly, thanks a lot for your help

Translate

Translate

Report

Report
New Here ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Doesn't work for me!!! 😞 and caused the same problem on the rollback to Lr 2015.1.............so now I'm using my Lr 5.7.1 and if Adobe don't get their act together very soon, there are a number of viable concurrents out there......

Translate

Translate

Report

Report
Adobe Community Professional ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Pressing Reset doesn't work for you Sey? What happens if you switch to the Develop module, hold down the Shift key and press the Reset (Adobe) button. Does that work?
-------------------------------------
The Lightroom Queen - Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Translate

Translate

Report

Report
New Here ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

ok, so after spending 2 whole days - trying all your's and Laura's suggestions over and over, including a few of my own hacks - trying to get this right and eventually resorting to my Lr 5.7.1 in despair, I woke up this morning and lo and behold it seems to be working - with Auto tone unchecked -!!!!!!
please don't ask me what worked as I have no idea 😮

Translate

Translate

Report

Report
New Here ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied

btw, the whole app seems to be runnung quicker including preview building which was a disaster too....

Translate

Translate

Report

Report
New Here ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied

oh dear, back to square one......the little man inside my computer is very fickle......now I have gray squares on nthe film strip and only the photo on screen shows up in the thumbnail......am going sorting by clicking move button on work space.
Oh well back to 5.7.1

Translate

Translate

Report

Report
New Here ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied



LR CC 2015 v2 after import from camera card as well as hard drive folder displays all images with dark -5 exposure in the develop module. Slider adjustment has no effect. Solution seems to be to apply the Auto Tone function, which results in a viewable thumbnail and image display. Running on MacBook 2008 with 8GB of ram and fully updated El Capitan op sys.

Translate

Translate

Report

Report
New Here ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied

These suggestions worked on an existing import where the problem occurred and also prevented the dark previews on a new import trial attempt. Thank you!

Translate

Translate

Report

Report
Adobe Employee ,
Oct 10, 2015 Oct 10, 2015

Copy link to clipboard

Copied

https://helpx.adobe.com/lightroom/kb/...
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
New Here ,
Oct 10, 2015 Oct 10, 2015

Copy link to clipboard

Copied

Victoria, thanks. 80-90% of my photos are JPG, mostly from a Fuji camera. Since these generally need little or no adjustment, I decided to leave Auto Tone off in the preferences panel as you suggested, but not apply it manually (most of the time). If it weren't for the bug and your suggestion, it might have taken me (an Aperture refugee) a long time to realize that Auto Tone could be suppressed.

Translate

Translate

Report

Report
New Here ,
Oct 10, 2015 Oct 10, 2015

Copy link to clipboard

Copied

sorry, but this work around does not work for me!

In the library mode: both the grid view and the thumbnails remain grayed out.

In the develop mode: the photos appear in the workspace but remain grayed out in the thumbnails. I can only change/select the photo by using the next/back arrow keys. not the most efficient workflow........

It is the same for existing and/or new imports.

Translate

Translate

Report

Report
Adobe Employee ,
Oct 10, 2015 Oct 10, 2015

Copy link to clipboard

Copied

This thread is about Black Thumbnails not Gray. Gray thumbnails are usually symptomatic of a bad monitor profile or a corrupt preview cache. Try recalibrating your monitor.

If changing the calibration profile or recalibrating doesn't work, you should look at renaming your preview cache.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
New Here ,
Oct 10, 2015 Oct 10, 2015

Copy link to clipboard

Copied

1: this problem only started when I opened LR CC2015.2 the first time and the squares were black and then changed to gray automatically.

2: I did not touch my monitor settings which were working perfectly with CC2015.1 but now when I roll back to CC2015.1 it too shows only gray squares.

3: I have reinstalled my LR 5.7.1 and it is working perfectly!!! fast and NO GRAY OR BLACK squares.

If the preview cache for 2015.2 and 2015 .1 is corrupted I can only conclude that this happened with the 2015.2 install.

where do I find the preview cache and how do I rename it?

I'm an old generation photographer and not a geek.

Translate

Translate

Report

Report
Engaged ,
Oct 11, 2015 Oct 11, 2015

Copy link to clipboard

Copied



Just updated Lightroom CC 2015 last night (10th Oct) on Windows PC and a laptop. All photo imports now just black out as they import. Previously imported photos are fine.

Translate

Translate

Report

Report
LEGEND ,
Oct 11, 2015 Oct 11, 2015

Copy link to clipboard

Copied

See the article posted by Rikk Flohr above.

Translate

Translate

Report

Report
Engaged ,
Oct 12, 2015 Oct 12, 2015

Copy link to clipboard

Copied

Thank you so much for this answer. I had never experienced the problem until today. As I am running 6.2.1 on Windows 10 I assumed import issues were fixed!

Translate

Translate

Report

Report
Engaged ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied



Translate

Translate

Report

Report
Engaged ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied

Perfect! it works.

Translate

Translate

Report

Report