Lightroom Classic: Using {Date(yyyymmdd)>>} Under the menu options Library > Rename Photo > Edit > does not work correctly for videos

1 Vote
LEGEND ,
Aug 04, 2018 Aug 04, 2018

Copy link to clipboard

Copied

When I use {Date(yyyymmdd)>>} Under the menu options  Library > Rename Photo > Edit >  does not work correctly for videos. It will rename the file with the date of the import into Lightroom. 

 Please fix this so that the video will rename to the date the videos to reflect when it was shot. 

When I use  When I use {Date(yyyymmdd)>>} Under the menu options  Library > Rename Photo > Edit > for my photos, it will rename the photo with the date that the photo was taken. This is working great for my photos.

Sample of what I would enter into the Filename Template Editor

{Date (YYYYMMDD)>>}_FallsPark{Sequence # (0001)>>}

for both photos and videos.

I process a significant number of photos and videos. (Over 9000 over a 20 days period). I need a fast turnaround. If I have to manually change each of my video file name  with the correct date taken. This will slow me down significantly. Please get it where the rename feature with use the date taken for videos.

Thanks

Joe Cusack
Bug Fixed

Views

8

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 22, 2018 Aug 22, 2018
Lightroom Classic CC 7.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh.  Give the new version a try and let us know if it solves the issue. 

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

Hi Joe,

We are aware of this bug and are working on the fix. Stay tuned.

Rahul Agrawal

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

LATEST
Lightroom Classic CC 7.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh. 

Give the new version a try and let us know if it solves the issue. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report