P: Exported emails don't appear in Outlook sent items folder.

7 Votes
LEGEND ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

Problem exporting to email in LR4 using Microsoft Outlook.

I use Outlook 2010 for email on my Windows 7 64-bit computer. When I export images to email using Lightroom 4.0, the email is sent and it does reach the recipient, but THE EMAIL NEVER APPEARS IN OUTLOOK'S "SENT ITEMS" FOLDER.

I depend on Outlook to keep track of correspondence with clients. Because of this problem, I have no record of the email containing the exported images.

How doe I fix this?

Alan

Bug Fixed
TOPICS
Windows

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jul 18, 2013 Jul 18, 2013
I just tried this in Lightroom 5. It works now. I exported an image from Lightroom 5 using the built-in export preset called "For Email" under Lightroom Presets. After I sent the email, I checked my Sent Mail folder and found it listed there. I did not have to manually tell Outlook to save it. So, it appears this issue is fixed in LR5. (Win 7 64-bit, Microsoft Outlook 2010 Pro)

Votes

Translate

Translate
26 Comments
New Here ,
Jul 18, 2013 Jul 18, 2013

Copy link to clipboard

Copied

LATEST
Hi Alan
Great to hear. I just don't feel like paying 75$ for the upgrade just so that can send and save my emails :-)

(Win7, 64 bit, MS Outlook 2007)

Votes

Translate

Translate

Report

Report