• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Lag when using [ B ] kbsc to add to quick collection

1 Vote
Community Beginner ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

after 8 months of struggling with this issue, and 6 months since the bug has been officially recognized by adobe, I am still experiencing an issue with using "b" to choose images for quick collection in GRID VIEW missing approximately every other photo if done in anything other than a glacial pace. It appears if you quickly select a sequence of 10 images (for example) by using the 'b' key every other one adds and then IMMEDIATELY removes itsself from the quick collection (you can see it happen very fast in the prompt on the screen 'added to quick collection, then removed from quick collection) 

it only happens in grid view, it has happened on new and old catalogs, several different computers, one of the bigger updates late last year initiated the bug for me, I've been using LR virtually every day since 2008. 

One of the tech support people was able to reproduce it on his computer as well.  Many others suggest I have a computer issue or resource issues (i had an i9 macbook pro, and now I have an m1max macbook pro as well as an m1 13" macbook pro, my colleagues have reproduced it on their computers as well ranging from mac minis to mac pros and even windows machines. 

I am very much looking forward to a fix for this problem, as it effects how I interact with lightroom all of the time. 

I know there are workarounds like selecting images by flagging them or color coding them, but I have been using B for quick collection my entire career and it's a shame this bug has been introduced and unresolved. 

Bug Fixed
TOPICS
macOS , Windows

Views

270

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Dec 13, 2022 Dec 13, 2022

Greetings all, 

 

Updates for Adobe Photography products began rolling out Monday night, December 12th,  The updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience. 

Status Fixed

Votes

Translate

Translate
4 Comments
LEGEND ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

I agree this is definitely a bug.  The image is not placed in the Quick Collection until the "banner" is displayed.  You do not even have to do this fast!!!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

BTW, it is NOT just Grid View where it fails to keep up.  I can reproduce in Loupe.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

interesting that it happens for you in loupe view as well. I can reliably click arrow, b, arrow, b, arrow, b, arrow, b, as fast as I can reliably type and it will 'keep up' but that just further illustrates how widespread and frustrating the issue is for folks. But in grid view I need to separate my button presses by a 2-count or so before it acts as intended. 

also, the phrase 'keep up' is a trigger for me, lol, simply because I've spent hours on tech support trying to convince them it isn't a resource related issue and that I can literally see it adding and subsequently removing it in grid view (and not the same result for *me* in loupe view) indicating it isn't a resource related issue. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

LATEST

Greetings all, 

 

Updates for Adobe Photography products began rolling out Monday night, December 12th,  The updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Fixed

Votes

Translate

Translate

Report

Report