• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
78

P: LrC 12.2.1 fails to start/launch or is extremely slow launching.

Explorer ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Hi,

 

LRC 12.2.1 is not starting anymore, just launches as a background process using significant amounts of RAM and CPU, but the visible window never shows up. 

 

I have already:

- Tried the alt-shift-click thingie.

- Tried logging out and in from CC.

- Wiping all data files from the computer and letting LRC create a fresh Lightroom folder and catalog file (sometimes it does that, sometimes it hangs before the folder is created). 

- Wiping all Adobe products with the cleaner tool and reinstalling just LRC.

- I have even formatted and reisntalled the computer (becuase it was a good time to do that anyway).

 

But LRC still fails. What to do next?

 

Edition Windows 10 Pro
Version 22H2
Installed on ‎17.‎03.‎2023
OS build 19045.2728
Experience Windows Feature Experience Pack 120.2212.4190.0

 

Bug Fixed Locked
TOPICS
macOS , Windows

Views

51.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Pinned Replies

Adobe Employee , Mar 26, 2023 Mar 26, 2023

One of our Prerelease Testers has a bug logged for this and we've referenced this thread to that existing bug. 

 

Workaround:
The team has verified this workaround has no risks. Until we can release an update, please follow these steps:

  • Close LrC if open
    (the file will not show if Lightroom is open)

  • Locate metrics.json file at this location: 

    Mac: /Users/<username>/Library/Caches/Adobe/Lightroom/metrics.json
    (Note that Mac has two Libraries
    Make sure you are in the User Library and not the System
...
Status Investigating

Votes

Translate

Translate
Adobe Employee , Apr 18, 2023 Apr 18, 2023

Greetings all,

 

Updates for Adobe Photography products have been released.  The April 2023 updates contain a final fix for this issue. After installing 12.3 it should be no longer necessary to monitor and delete the metrics.json file.

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
replies 438 Replies 438
438 Comments
New Here ,
Mar 18, 2023 Mar 18, 2023

Copy link to clipboard

Copied

I also had this exact issue, and the cache solution worked for me.  Thanks!

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Getting rid of the cache worked. I follow the instructions posted by GoldingD https://helpx.adobe.com/x-productkb/global/troubleshoot-unexpected-behavior-user-account.html and focused on your suggestion of #3.

I want to thank everyone who helped with resolving this problem. It's a great community.

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

If you received a solution to your question/issue that resolved your problem/doubts, please mark it as correct. This will highlight the answer within the post and in the community and will help fellow community members if they experience the same issue as you, or have the same question.

 

ref:

Community How-To Guide - Tips & Best Practices | Adobe

 

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Thank you GoldingD. I marked it as the Correct Answer. I really appreciate your feedback and hopefully, I will learn from your advice.

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Try logging onto your MAC using a different user account, (computer account)  typically the ADMIN account (if you do not already use that account). See if LrC behaves after that. If that works an issue with the user account might be indicated.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

Hi everybody, 

My latest version of LR CC 12.2.1 just started to crash out of nowhere this evening. I can't lauch it anymore, it will either crash by itself or I have to force quit it. Weirdly, older versions are still working on my Mac (Ventura, 13.2.1). So far, I tried to:

 

-just restart my Macbook

-delete LR CC and reinstall it

-deleted every catalogue, preset and .plist file

-tried to reset my preferences (option, shift, delete while open LR)

-logged in with a different creative cloud account and downloaded LR CC again

-basically deleted every file associated with LR CC

 

Everytime LR CC just crashes...Is there any other solution to this? I am pretty desperate since I need LR for my Job.

 

Thanks for any suggestions 🙂

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s?  Apple’s?

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I don't see a crash dialog

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I've googled for this problem a fair bit. The issue is that LrC shows up in Task Manager and uses quite a bit of resources but the app doesn't visibly start.

 

I tried several versions in addition to the current one but the same problem persists. I also cleared preferences (ALT+SHIFT) and tried to open a new catalog (CTRL+SHIFT). Neither one helps.

 

I also started in Safe Mode with Networking. The exactly same problem persists.

 

However, the program does start in Safe Mode (without Networking). Obviously, the program shows a dialog about lack of the network connection. Clicking Quit Lightroom Classic in this dialog does not exit the program, however. Instead it crashes shortly thereafter.

 

I'm starting to feel a bit lost with this. Any ideas?

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

logged in with a different creative cloud account and downloaded LR CC again

An Adobe CC account, or a user account for the computer? Have you tried logging into the computer using a different account? Perhaps an Admin account.

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I tried a different Adobe CC account. Haven't tried signing in with a admin account on my mac yet...

Votes

Translate

Translate

Report

Report
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

i am also having this problem and have done all of the same things. 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I spent last 3 days with support trying to get this fixed, first I was told it was a conflict with MS One Drive (which I did not realized Windows had turned on).  But that was not it. Eventually the only thing that worked was creating another user and opening from there, of course I had to bring over a catalog file and rebuild a bit.  Not very satisfied with this and who knows if will work long term.

Votes

Translate

Translate

Report

Report
Engaged ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

No OneDrive here, don't want to bebuilt cause that means hours of work re-syncinc my Android devices.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

The crash dialog is from Apple btw

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Update:

It seems like the splash screen freezes while reading Preferences.

I deleted the plist file and restarted my Mac, then reopen LR with Option + Shift + Delete to reset Preferences, but again it just freezes...is there something else I can do?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Update: LR Classic 11.5 is working...

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

If the dialog is Apple's, Adobe doesn't receive a copy. Can you post the contents of the crash log for review? 

Have you contacted Apple regarding the crash?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Same thing for me (iMac M1. But only since yesterday). 12.2.1 worked at first.

11.5 works as well for me, but does (of course) not support my most recent catalogue.

It seems like a problem with Lightroom, not with Ventura. Any news on when a fix is available?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Same problem for me. Since today my version 12 does not work but before it did. Already tried everything. Can only go to version 11.5 but unfortunately my catalog is not compatible then.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Every 12 version crashes at the splash screen by the way and this since this morning while I have been working with a v12 version for quite some time with no problems.

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

@iefd47441994 , Could you post a screen capture of the Lightroom sub-folder that contains your Catalog file.  

That subfolder by default will be in your User a/c > Pictures folder > Lightroom.

See the attached screen capture.

Screenshot 2023-03-23 at 8.56.27 AM.png

 

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5, Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Engaged ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

That's a lot of posts about the same issue, could we get some official response about the issue of LR Classic taking more than 20minutes to start and non working sync funcitons?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Screenshot 2023-03-23 at 15.38.56.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

A crash report

Votes

Translate

Translate

Report

Report