• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

P: (Mac) Metadata Fractions are too Small

Community Beginner ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

When looking at photogaph information under metadata, the fractions shown for shutter speed are too small. They appear to be about 3 point type. Is there any way to change the style so they're more legible (e.g. 1/3) or increase their size. This is on MacOS and the font preferences are already set to large. "Use typographic fractions" is unchecked, but seems to make no difference. The screen shot below is much bigger than actual size, but these are the fractions I'm talking about.

 Screenshot 2024-01-06 at 3.17.21 PM.png

Bug Investigating
TOPICS
macOS

Views

94

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jan 08, 2024 Jan 08, 2024

Adding bug number and updating status. 

Status Investigating

Votes

Translate

Translate
3 Comments
LEGEND ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Rephrasing this as a bug report: The Mac LR option, Preferences > Interface > Use Typographic Fractions, has no effect on the display of shutter speed, which is always displayed using unreadably small typographic fractions.

 

To reproduce on LR 13.1 / Mac OS 14.1:

 

1. Set the option Preferences > Interface > Use Typographic Fractions and restart LR.

 

2. Observe that Metadata panel > Default displays Exposure shutter speed using typographic fractions:

johnrellis_1-1704576855221.png

 

3. Uncheck the option Preferences > Interface > Use Typographic Fractions and restart LR.

 

4. Observe that there is no change in the display of Exposure -- it still uses typographic fractions.

 

5. Windows LR doesn't have that preference option and it never uses typographic options (much more readable):

johnrellis_2-1704577069503.png

 

 

 

 

 

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photography, please consider moving to Bugs -- the Preference option Use Typographic Fractions doesn't work (see the recipe above).

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

LATEST

Adding bug number and updating status. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Investigating

Votes

Translate

Translate

Report

Report