Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Unable to use batch processes to turn off panels

0 Votes
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Lightroom Classic V11

Mac OS Monterey 

 

The Copy/Sync feature is not working when I want to turn off a panel.  

 

For example, I edit photo A and turn off Color Grading...copy the settings (making sure Color Grading is checked) and paste on Photo B...the Color Grading panel is still on for Photo B.  

 

This is most troublesome for me because I convert all my photos from color to B/W and I don't want the color grading panel on my black/white photos.  So my previous BW preset is no longer working and I cannot batch turn off this setting.  

 

Let me know if there is a work around.  

Bug Started
TOPICS
macOS

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 22, 2021 Nov 22, 2021
Setting status to investigating
Status Started

Votes

Translate

Translate
10 Comments
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

It's working for me on Windows with LrC 11.0.1. Try installing the 11.0.1 update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Working for me too, on Monterey so yes, update and if you still see the issue, reset your preferences and let us know:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

I've updated to V11.1 and reset preferences and I am still unable to use the copy/paste/sync feature to turn off any of the panels.  

 

Anything else I can try? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

I see the same symptoms with Copy/Paste/Sync Settings, with the toggles for all the panels and Brush. A workaround is to use Auto Sync to turn off the toggles in a batch of photos.

 

Steps to reproduce:

 

1. Select two photos and go to Develop.

 

2. In the Tone Curve panel, make a radical adjustment to the tone curve. 

 

3. Click the toggle to turn off the Tone Curve adjustments.

 

4. Click Sync and select just Tone Curve.

 

5. Observe that the Tone Curve adjustments were copied but the toggle was left on.

 

6. Repeat for the other panels and Brush.

 

I've attached a screen recording.

 

Tested on LR 11.0.1 / Mac OS 11.6 and Windows 10.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

John, I can confirm the issue using your steps on my Windows 10 system with LrC 11.0.1.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

I released a new version of the Copy Settings plugin that works with LR 11. It correctly copies the on/off state of Develop panels.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Moderators, @Rikk Flohr: Photography, please move this to Bugs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

Moved to Bugs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

LR 10.4 / Windows 10 correctly copies the on/off state of Develop panels -- so the new behavior was introduced in LR 11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Setting status to investigating

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Started

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines