• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Import Problem

Explorer ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

When I imported images a few minutes ago, all the files go into the specified folder, but LRc only shows 8 images to edit. I just imported 548 images into LRC, they all went into the folder, but only 8 images show  up to edit. This is the first time this has ever happened. Did I unclick some box or something?

TOPICS
Windows

Views

741

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 26, 2023 Mar 26, 2023

Pay attention to where the photos get copied to during the import. Then look in that folder after the import. You will find them there. The recent import collection may not be working as expected for you. I don't know why. However, most likely there is no actual problem with the import.

Votes

Translate

Translate
Community Expert ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

It's hard to follow what you are describing. Can share some screen captures? What does the folder look like in the LrC Library view? Is it possible the view is being filtered? Where are you seeing only 8 images?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Thank you so much for replying. I apologize for not being very clear.  Nothing has changed from the way I've done it since '16 when I first started using LrC. I imported the images from my XQD card. "From G:/(XQD Card" "To H:/(Hard Drive). "Copy" is my only selection, the other choices are grayed out. When I clicked "Import", the dialogue on the screen said "Importing Images". When it was done importing, I got the tone that it was done. The images are in the folder on my hard drive, but now, instead of showing only 8 images on the screen like it did yesterday, it says "No Photos In Previous Import." I figured a work around for now. From "Library" I selected "New Folder". select the folder the images went into and they are there on the LRc screen and I can edit them. The images are out of order, sorry.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Take a screenshot with the left panel group open so we can see the folder structure. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

I hope this is what you need. One is the folders collapsed, and the other is not collapsed. Thank you so much for your time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Instead of selecting the recent imported collection, look in the folder they were copied to and imported from.

Your first screen shot shows that the images were copied to the H-drive in the 2023 folder. Open the 2023 folder and find the date of the images. They should be there. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Ok. I'm going to take more photos today at the park and I'll let you know how it goes when I start all over. Thank you so much. Darrell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Pay attention to where the photos get copied to during the import. Then look in that folder after the import. You will find them there. The recent import collection may not be working as expected for you. I don't know why. However, most likely there is no actual problem with the import.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Well...I guess I wasn't paying attention or something. I followed your instructions and it works fine. I don't know where I went wrong. I try to stay off the discussion boards for this reason. I panic when something like this happens and I fail to see the simple things. Anyway, thank  you so much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

LATEST

Happy to help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines