Keyboard shortcut CTRL+Shift+C does not copy settings

Community Beginner ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

Recently I upgraded my Lightroom and ever since I did that, the shortcut for copying settings does not work (Paste does).
I can't seem to find out what the problem is. Google didn't help me (or I didn't use Google how I should.) I hope somone knows what's up...?

Views

4.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 16, 2017 Mar 16, 2017

Since you already did reset the preferences, I'm actually out of ideas, except for removing and reinstalling LR: Download Photoshop Lightroom

6.0 first and then the upgrade to 6.9 - don't forget to reboot between every step (remove/install/upgrade).

Likes

Translate

Translate
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

Hi Reemz,

Which version of Lightroom are you using?

Are you able to copy paste develop settings otherwise?

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

Hi Akash,

Thank you for taking the time to comment.
I'm using Lightroom-version: CC 2015.9 [ 1106920 ] on a Creative Cloud license.

I can copy settings using right mouse click on the image > Settings > Copy.
As soon as I did that, I can paste the settings via the same method ánd I can paste them via CTRL+Shift+V

Kind regards,
Reemz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

Please restore Lightroom preferences following the steps mentioned in How to set Lightroom preferences and let us know if that helps.

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Unfortunately it did not.

Kind regards,
Reemz.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Would it be possible for you to try a different keyboard or the windows default onscreen keyboard to check if the key combination prompts the copy settings window?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

I tried both. The onscreen keyboard and a different keyboard. They both didn't prompt the copy settings window.
The shortcut has always just worked fine, up untill I updated to the newest version via the creative cloud tool. So I don't think it is hardware related.

Kind regards and once again, thank you for taking the time to comment. It is much appreciated.
Reemz.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Are you using English language of LR?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

I am using the Dutch version. That shouldn't matter for the shortcuts, I reckon? I never experienced that before.
That said, if changing the language helps, I'd see no problem in setting it to English.

Thank you for your time.

Kind regards,
Reemz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Shortcuts can have issues in a single language only. Could you please switch LR to English and see if the issue is gone and post back?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

I have tried English and Automatic. Both to no avail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Since you already did reset the preferences, I'm actually out of ideas, except for removing and reinstalling LR: Download Photoshop Lightroom

6.0 first and then the upgrade to 6.9 - don't forget to reboot between every step (remove/install/upgrade).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Thanks for the update,

Could you please post the Lightroom Help>>System info report here?

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Here we go:

Lightroom version: CC 2015.9 [ 1106920 ]

License: Creative Cloud

Operating system: Windows 10

Version: 10.0

Application architecture: x64

System architecture: x64

Logical processor count: 4

Processor speed: 3,4 GHz

Built-in memory: 32216,6 MB

Real memory available to Lightroom: 32216,6 MB

Real memory used by Lightroom: 988,8 MB (3,0%)

Virtual memory used by Lightroom: 1348,9 MB

GDI objects count: 611

USER objects count: 2304

Process handles count: 5352

Memory cache size: 581,6MB / 7798,1MB (7,5%)

Maximum thread count used by Camera Raw: 4

Camera Raw SIMD optimization: SSE2,AVX

Camera Raw virtual memory: 493MB / 16108MB (3%)

System DPI setting: 96 DPI

Desktop composition enabled: Yes

Displays: 1) 1920x1080

Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:

Radeon (TM) RX 480 Graphics

Check OpenGL support: Passed

Vendor: ATI Technologies Inc.

Version: 3.3.13469 Core Profile Context 21.19.519.2

Renderer: Radeon (TM) RX 480 Graphics

LanguageVersion: 4.50

Application folder: C:\Program Files\Adobe\Adobe Lightroom

Library Path: G:\lr_library\Lib\Backups\2017-02-12 2127\Lib-2-2.lrcat

Settings Folder: C:\Users\Remy\AppData\Roaming\Adobe\Lightroom

Installed Plugins:

1) AdobeStock

2) Canon Tether Plugin

3) Facebook

4) Flickr

5) FocalPoint 2.1

6) HDR Efex Pro 2

7) Leica Tether Plugin

8) Nikon Tether Plugin

9) Perfect B&&W 1

10) Perfect Effects 4

11) Perfect Photo Suite 7

12) Perfect Portrait 2

13) Perfect Resize 7.5

Config.lua flags: None

Adapter #1: Vendor : 1002

    Device : 67df

    Subsystem : 34131462

    Revision : c7

    Video Memory : 8140

Adapter #2: Vendor : 1414

    Device : 8c

    Subsystem : 0

    Revision : 0

    Video Memory : 0

AudioDeviceIOBlockSize: 1024

AudioDeviceName: Speakers (VIA HD Audio)

AudioDeviceNumberOfChannels: 2

AudioDeviceSampleRate: 48000

Build: LR5x8

Direct2DEnabled: false

GL_ACCUM_ALPHA_BITS: 0

GL_ACCUM_BLUE_BITS: 0

GL_ACCUM_GREEN_BITS: 0

GL_ACCUM_RED_BITS: 0

GL_ALPHA_BITS: 8

GL_BLUE_BITS: 8

GL_DEPTH_BITS: 24

GL_GREEN_BITS: 8

GL_MAX_3D_TEXTURE_SIZE: 2048

GL_MAX_TEXTURE_SIZE: 16384

GL_MAX_TEXTURE_UNITS: 8

GL_MAX_VIEWPORT_DIMS: 16384,16384

GL_RED_BITS: 8

GL_RENDERER: Radeon (TM) RX 480 Graphics

GL_SHADING_LANGUAGE_VERSION: 4.50

GL_STENCIL_BITS: 8

GL_VENDOR: ATI Technologies Inc.

GL_VERSION: 4.5.13469 Compatibility Profile Context 21.19.519.2

GPUDeviceEnabled: false

OGLEnabled: true

GL_EXTENSIONS: GL_AMDX_debug_output GL_AMD_blend_minmax_factor GL_AMD_conservative_depth GL_AMD_debug_output GL_AMD_depth_clamp_separate GL_AMD_draw_buffers_blend GL_AMD_framebuffer_sample_positions GL_AMD_gcn_shader GL_AMD_gpu_shader_half_float GL_AMD_gpu_shader_half_float2 GL_AMD_gpu_shader_int64 GL_AMD_interleaved_elements GL_AMD_multi_draw_indirect GL_AMD_name_gen_delete GL_AMD_occlusion_query_event GL_AMD_performance_monitor GL_AMD_pinned_memory GL_AMD_query_buffer_object GL_AMD_sample_positions GL_AMD_seamless_cubemap_per_texture GL_AMD_shader_atomic_counter_ops GL_AMD_shader_stencil_export GL_AMD_shader_stencil_value_export GL_AMD_shader_trace GL_AMD_shader_trinary_minmax GL_AMD_sparse_texture GL_AMD_sparse_texture_pool GL_AMD_stencil_operation_extended GL_AMD_texture_cube_map_array GL_AMD_texture_texture4 GL_AMD_transform_feedback3_lines_triangles GL_AMD_transform_feedback4 GL_AMD_vertex_shader_layer GL_AMD_vertex_shader_viewport_index GL_ARB_ES2_compatibility GL_ARB_ES3_1_compatibility GL_ARB_ES3_compatibility GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_bindless_texture GL_ARB_blend_func_extended GL_ARB_buffer_storage GL_ARB_clear_buffer_object GL_ARB_clear_texture GL_ARB_clip_control GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_compute_shader GL_ARB_conditional_render_inverted GL_ARB_conservative_depth GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_cull_distance GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_derivative_control GL_ARB_direct_state_access GL_ARB_draw_buffers GL_ARB_draw_buffers_blend GL_ARB_draw_elements_base_vertex GL_ARB_draw_indirect GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_get_texture_sub_image GL_ARB_gl_spirv GL_ARB_gpu_shader5 GL_ARB_gpu_shader_fp64 GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_indirect_parameters GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multi_draw_indirect GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pipeline_statistics_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_query_buffer_object GL_ARB_robust_buffer_access_behavior GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_seamless_cubemap_per_texture GL_ARB_separate_shader_objects GL_ARB_shader_atomic_counters GL_ARB_shader_ballot GL_ARB_shader_bit_encoding GL_ARB_shader_draw_parameters GL_ARB_shader_group_vote GL_ARB_shader_image_load_store GL_ARB_shader_image_size GL_ARB_shader_objects GL_ARB_shader_precision GL_ARB_shader_stencil_export GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine GL_ARB_shader_texture_image_samples GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sparse_buffer GL_ARB_sparse_texture GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_tessellation_shader GL_ARB_texture_barrier GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_bptc GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_cube_map_array GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_gather GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_query_lod GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_snorm GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_transform_feedback_instanced GL_ARB_transform_feedback_overflow_query GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_64bit GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_copy_buffer GL_EXT_copy_texture GL_EXT_depth_bounds_test GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_instanced GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_histogram GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_polygon_offset_clamp GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shader_image_load_store GL_EXT_shader_integer_mix GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_buffer_object GL_EXT_texture_compression_bptc GL_EXT_texture_compression_latc GL_EXT_texture_compression_rgtc GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_texture_shared_exponent GL_EXT_texture_snorm GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array GL_EXT_vertex_array_bgra GL_EXT_vertex_attrib_64bit GL_IBM_texture_mirrored_repeat GL_INTEL_fragment_shader_ordering GL_KHR_context_flush_control GL_KHR_debug GL_KHR_robust_buffer_access_behavior GL_KHR_robustness GL_KTX_buffer_region GL_NV_blend_square GL_NV_conditional_render GL_NV_copy_depth_to_color GL_NV_copy_image GL_NV_depth_buffer_float GL_NV_explicit_multisample GL_NV_float_buffer GL_NV_half_float GL_NV_primitive_restart GL_NV_texgen_reflection GL_NV_texture_barrier GL_OES_EGL_image GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_swap_control

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Use Lightroom's plugin manager to disable all 3rd party plugins and then restart Lightroom.

Let us know if that helps.

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

I disabled all plugins. Still no effect. 😞

Kind regards,
Reemz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Does it help if you create a new catalog in Lightroom(File>New catalog) ?

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Nope...It doesn't.


Kinder regards,

Reemz.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

As said before, remove and reinstall.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

I was hoping to not have to do that, but it's just about the only option left, I can imagine.
I'll let you guys know if that does the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

Uninstalled Lightroom > Restarted > Downloaded and installed Lightroom 6 first > Reboot > Checked if problem was fixed; it was not.
Updated to Lightroom 6.9 > Reboot > Checked again; no luck.

Soooo.......I'm kinda lost here. o.O

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

Any chance there is some other program running in the background that may intercept keystrokes?

I have to admit - I'm more a PC guy and not a Mac user

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

I'm on Windows 10, so that shouldn't be a problem then.

What kind of a program should I be looking for, you reckon?
Strange thing is that the C-key is active (Shift+C does open my comparisson window) and the combination of CTRL+Shift+V does paste settings. It's just the CTRL+Shift+C that doesn't work. Is there any way to create a custom shortcut in Lightroom? That would be a possible workaround.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

Thanks, F.McLion for your helpful inputs.

Reemz, Could you try rolling back to previous Lr version following Install a previous version of any Creative Cloud application and see if the problem persists, that way we can ensure it is not a problem with hardware and specific to the recent update.(I did read that you have already installed 6.0 and the issues remained)  However, I have not been able to reproduce this issue in both versions.

Appreciate your patience and cooperation.

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2017 Mar 20, 2017

Copy link to clipboard

Copied

Hi Akash,

The latest version that did not have this issue was 5.7. I upgraded from 5.7 to 6.0 and then the troubles began.


I thank you both, F.McLion and Akash for your input and taking the time to figure this out with me.

Kind regards,
Reemz.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines