Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 7.5 sync button not working

New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

When I select multiple images and press the sync button nothing happens. Nor does the copy settings or previous button work.

Lightroom Classic version: 7.5 [ 1186149 ]

Help would be much appreciated, thanks.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Aug 30, 2018 Aug 30, 2018
You've been struck by the nasty upgrade bug. LR Classic is only available through subscription, but you have a perpetual license. This usually happens because LR mistakenly upgraded your perpetually licensed LR 6 (or earlier) to LR Classic without requiring you to get a LR Creative Cloud subscription (where you pay monthly). Do you currently have a subscription?If you currently don't have a subscription, you have two choices:1. You can uninstall LR Classic and reinstall LR 6.  See here for how t...

Likes

Translate

Translate
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Hi EdwardCorke,

Sorry that the sync settings feature in Lightroom Classic CC is not working as expected.

Could you please provide us a screenshot of the edits you're trying to sync? Also, which image format in Lightroom are you working with? Are all these files of same format?

Take a look at this similar discussion and let us know if that helps: Sync Settings not working

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

I am using .CR2 file format (usually use .NEF and does not work either). All images in the catalogue are the same file format.

When I press the 'sync' button nothing happens. This is the same when I use the 'previous' button and 'paste settings' feature.

Thanks,

Ed

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Please do the menu command Help > System Info and copy/paste the first ten lines here.  You may have been struck for a licensing bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Lightroom Classic version: 7.5 [ 1186149 ]

License: Perpetual

Language setting: en

Operating system: Windows 10 - Home Premium Edition

Version: 10.0.17134

Application architecture: x64

System architecture: x64

Logical processor count: 6

Processor speed: 3.6 GHz

Built-in memory: 8134.6 MB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

You've been struck by the nasty upgrade bug. LR Classic is only available through subscription, but you have a perpetual license. This usually happens because LR mistakenly upgraded your perpetually licensed LR 6 (or earlier) to LR Classic without requiring you to get a LR Creative Cloud subscription (where you pay monthly). Do you currently have a subscription?

If you currently don't have a subscription, you have two choices:

1. You can uninstall LR Classic and reinstall LR 6.  See here for how to save any work you've done in LR Classic: Lightroom Classic: Presets not working/ perpetual license glitch | Photoshop Family Customer Communi...

2. You can buy a subscription to LR CC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Thanks for the help! I installed Lightroom 6 and all my problems have been solved.

Many thanks,

Edward

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

I am having the same problem and I am on a subscription.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

LATEST

Please do the menu command Help > System Info and copy/paste the first ten lines here.

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines