• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom cc no sync icon on collections

Explorer ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

How do I sync to lightroom mobile if there is no sync icon on collections?  I followed this instructions:  Adobe Photoshop Lightroom Help | Syncing Lightroom - Desktop and the mobile app   Right click or creating a new collection doesn't offer a sync option either.    I'm signed on on my Preferences > Lightroom Mobile and also within Lightroom itself.  All I get is "waiting for connection"  Even if I managed to connect, there's nothing to sync since I can't tell Lightroom which photos to sync. 

Are there different instructions when using Lightroom for OS X (Yosemite 10.10.3)?

Views

18.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jul 31, 2015 Jul 31, 2015

Issue solved, finally!!  I read yesterday that the latest upgraded had addresses the "waiting for connection" issue.  Just update it Lightroom and it is working fine now.

Votes

Translate

Translate
Community Expert ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

No, the instructions are current.

Have you had the option before??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

No.  I've used Lightroom on and off, but just for a few photo retouching here and here.  I just moved now from Aperture, and imported only my most recent photos, some of which I'd like to sync to Lightroom mobile.  Any reason you can think of why this feature would be missing? If at least ""Sync with Lightroom on mobile" were available when creating a collection.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Same thing here, pretty weird.

it always worked but now i got no check boxes left of collections and right-click menu doesnt offer me the option to sync! (i'm not referring to smart collections. all the collections cannot be synchronized)

I'm regularly signed in. I tried to log off and log on.

I also tried to disinstall lightroom and then re-install it again.

Should I guess: it's an account issue (maybe because I use lightroom with 2 mac and my account was corrupted in some way).

but i disintalled the other mac and really I do not know what to do now.

Chatting with customer service didnt help.

Any ideas?

Thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Wish I could find an answer, but promise I'll share if I do.  Please do the same.

At this point, I have one one iMac.  Just sold my MBA and, of course, that hard drive was wiped clean.  Besides my subscription with Adobe expired in March and I didn't renew it.  I got a new subscription package later via 500px which includes the Adobe Photo package, and I'm using my old Adobe account.  Maybe you're on to something thinking that it has to do with a glitch on the user account. 

I was about to try uninstalling and re-installing, but if you did that and didn't work, I'm not going to take the time to do the same. 

Customer support could say anything at all?  I'm going to see if I can find a customer support email where I can send them some screen shots.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Attain,

I just had a chat with customer support.  They told me this is a known issue with Lightroom cc, and gave me instructions to uninstall and install Lightroom 6.  I'm going to do it now and if it works, I'll post back (there is one more page that needs to be open when installing LR 6)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

thanks.

actually when i chatted (three days ago) they didnt know what to do and asked me to come back the day after.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Tried and it works !  Very  happy now.  Here's what you need to do:

1.  Uninstall Lightroom CC using Creative Cloud.      I don't know if I was supposed to saved my preferences when asked, but I did.

2.  Once uninstall, go to this page and leave it open (just don't download Photoshop Elements 13):  https://www.adobe.com/cfusion/tdrc/index.cfm?product=photoshop_elements&loc=us#

3.  Go to this page to download Lightroom 6 for OS X or Windows: 


http://prodesigntools.com/trials3/AdobeProducts/LTRM/6/osx10/Lightroom_6_LS11.dmg

or here for anyone using Windows:  http://prodesigntools.com/trials3/AdobeProducts/LTRM/6/win64/Lightroom_6_LS11.exe

4.  Install (always with that Photoshop Elements page open I think, I left it open all along just in case).

5.  When you install, you'll be asked whether you want the trial or you purchased a copy.  (As long as you're still signed on to Creative Cloud, your email credentials will be filled out in the purchased copy field).

6.  Do not update from Creative Cloud. 

I opened Lightroom; it read my catalogue flawlessly without even asking me where it was.  Right from the opening page, I could now in the Collections section (above Smart collections) a new icon with "From Lr Mobile"   Then next to my Collection (not smart collections), I have the sync icon that was missing.  Clicked on it, and now when I right click on my collection, it says Sync with LR Mobile is check marked.  Note that I checked the version in About and it reads Adobe Lightroom CC (not 6).

Hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2015 Jun 26, 2015

Copy link to clipboard

Copied

An update, with the instructions I was given, we get back the LR mobile sync but the Dehaze filter is gone.  I see an update in creative cloud, I'm going to do update despite the support person saying not to update

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2015 Jun 28, 2015

Copy link to clipboard

Copied

well,

this solution is weirder than the problem!!

I can't believe they made a complete suite of software for online sharing and than online sharing doesnt work at all!

And to make it work, you should follow these instructions?

It's unbelievable to me and kinda signal something is going wrong with Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2015 Jun 28, 2015

Copy link to clipboard

Copied

Yes, it is a solution but a stupid one, since you basically have to choose between having LR sharing or the new haze filter.  There may be some other features missings in that link that I was giving to download LR 6.  Silly because there is a patch out for the haze filter for LR6 users already.

I went back to LR CC and of course lost the LR mobile sharing again.  I so regret having chosing LR to move out of Aperture.  Even when no longer supported, Aperture is so far ahead of LR for asset management.  Thinking of going back (easy to share too) and simply complement features with Photoshop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

‌This is obviously a common problem with no real answer. Lightroom help is no help at all as they direct you to screens that do not exist. EG there is no button top left in activity centre. There is one top right but this as usual is no help at all. There is no "sync with mobile..." In the add collection area. The forum answers are way too complicated and baffling. They do not apply in any case. So, Lightroom has taken it upon itself to stop syncing collections to iphone/ipad. It did once but then just stopped. I have reinstalled. No change. There are no sync icons next to the collections. Right click reveals nothing. How on earth do I get things synced? Baffling.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

‌I am replying to myself.Weird! Searching other internet areas it seems the answer might be for Adobe to bring out an update for this problem of sync stopping working/missing/sync icons. Apparently, they realise there is a problem in the latest LR download and are working on a new version to solve the problem they created. They recommend reverting to an earlier version of LR . This looks typical Adobe, viz baffling, difficult and one to stay away from. If I have got this wrong , put me right please.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

Could you try to re-sign-in via the Creative Cloud app. So quit Lr Desktop, re-sign-in via the CC app and start Lr Desktop afterwards. Hope this helps, Guido

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2015 Jun 29, 2015

Copy link to clipboard

Copied

I had the same issue. Deleted the online data. In LR5 then you would have to turn LR Mobile on again. Not possible. This morning I uninstalled and re-installed LR via CC. No change.

Then I pressed the status overview (top left next to the LR logo'. There I said that I did not have "Synchronize to Lightroom Mobile" turned "On". I turned synchronizing on and then I had all functionality back again.

Hope this helps

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2015 Nov 09, 2015

Copy link to clipboard

Copied

This worked for me, posted above: "Then I pressed the status overview (top left next to the LR logo'. There I said that I did not have "Synchronize to Lightroom Mobile" turned "On". I turned synchronizing on and then I had all functionality back again."

Can't believe there isn't something under catalog settings or preferences that would allow you to set this. I looked in both of those. I would never had found this if it wasn't posted above. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2016 Apr 10, 2016

Copy link to clipboard

Copied

"Then I pressed the status overview (top left next to the LR logo'. There I said that I did not have "Synchronize to Lightroom Mobile" turned "On". I turned synchronizing on and then I had all functionality back again."

Thanks! That got me going.

Stupid how they guide you thru this in their tutorial but the option is not there and they don't give advice on how to fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

Same problem here. I had to downgrade to LR CC 15.0 to get the sync option back next to my collections, but by doing so, I have also lost the Dehaze filter that came with 15.1.

Tried everything, including deleting all my cloud photos (I had a back up), etc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

Now, I have upgraded back to LR CC 15.1: all sync options are gone again, but I have Dehaze back. And whatever version  I use, I still get the Waiting for connection... alert. But under 15.0, sync did work nevertheless.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

‌Same here.  Went back to LR CC 15 just to have dehaze.  Very annoying that Adobe is not fixing this issue when they are aware about it. 

@Franexperience,

Unfortunately, It's not a matter of turning on Sync with mobile.  I have it on.  But it stays in a never changing "Waiting for connection"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

Issue solved, finally!!  I read yesterday that the latest upgraded had addresses the "waiting for connection" issue.  Just update it Lightroom and it is working fine now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

Not working for me. Latest version of both Lightroom CC and Lightroom for iPad.

The "Sync with Lightroom on mobile" button is simply not there in Lightroom.

Peculiar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

Could you try to quit Lr Desktop (LrD), re-sign-in via the Creative Cloud app and restart LrD again again and let me know if that helps. - Guido

In addition please double check if your sync is paused. Just open up the top left identity plate to verify this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

Problem kind of solved. I signed out, signed back in, clicked on the Sync with Lightroom Mobile option under the tiny triangle next to my name on the toolbar, which one can unhide. I accepted the option to erase all previously synched photos, and all my photos were as expected obliterated from all my iOS devices.

Starting from scratch with a blank new catalogue, synching works for the time being fine with newly added photos.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2015 Sep 05, 2015

Copy link to clipboard

Copied

Had the same issue but now solved it.

LR only allows mobile syncing with one catalog at a time. If you are using different catalogs, in the Library module, hover the cursor over the identity plate (top left) and click the small triangle that appears to the right then select Sync with Lightroom Mobile. A dialog box warning to Change Sync Catalog appears. Select Switch to Syncing This Catalog and wait to re-synchronize and you will get mobile satisfaction at least if you aren't wanting to work from more than one catalog at a time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines