• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Lr freezes when toggling masks on and off

Explorer ,
Oct 31, 2023 Oct 31, 2023

Copy link to clipboard

Copied

Please help! After toggling on and off a mask on the mask panel Lr freezes frequently. I have this problem for several months on Monterey and Sonoma and I update Lr regularly.

TOPICS
macOS

Views

269

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2023 Oct 31, 2023

Copy link to clipboard

Copied

A better way to show that system info, and a request:

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut out as that is just so much dead space to us non-Techs and it takes up vast amounts of scroll space making the reply less readable and less likely that others will bother with your post.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Thank you!        Voila!

Lightroom Classic version: 13.0.1 [ 202310121438-d2af310c ]
License: Creative Cloud
Language setting: en-GR
Operating system: Mac OS 14
Version: 14.1.0 [23B74]
Application architecture: x64
Logical processor count: 16
Processor speed: 3.5GHz
SqLite Version: 3.36.0
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 1,007.8 MB (3.0%)
Virtual memory used by Lightroom: 50,216.2 MB
Memory cache size: 20.4MB
Internal Camera Raw version: 16.0 [ 1677 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 16383MB (0%)
Camera Raw real memory: 2MB / 32768MB (0%)
Standard Preview Size: 2560 pixels
Displays: 1) 2560x1440

Graphics Processor Info:
Metal: AMD Radeon Pro 580X
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/george/Pictures/Lightroom/Lightroom Main Catalog-v13.lrcat
Settings Folder: /Users/george/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Epson Print Layout
4) Flickr
5) Nikon Tether Plugin
6) ON1 Photo RAW 2017
7) ON1 Resize 2017
8) Topaz Photo AI

Config.lua flags: None

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Well nothing from the System Info shows up as an issue.

 

What happens in a new catalog?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Thank you!

It happens in an another cat. too. But I will create a completely new cat. for  testing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I have created a new catalog including 3 files from the old catalog, via the "export as catalog" command. I have tested extensively without a problem up to now. My next question is what I need to do with my main old catalog where I have all projects of my lab.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I have never done this, but I think that in the new catalog you want to import from the old catalog.

 

see "How do I merge two catalogs or import folders from another catalog?" in:

Lightroom Classic catalog FAQ

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

I have created a new Lr cat and I have imported all the photos (1028) from the old catalog, via the "import from another catalog" command. I didn't change the place of the files. The problem has been reproduced once until now. The file sizes are between 500Mb and 1 Gb.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2023 Nov 24, 2023

Copy link to clipboard

Copied

The problem persist on other catalogs and other computer too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

Any solution please?!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

You may want to give a call/chat to Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

LATEST

I am sorry not to be precise, but the problem is gone maybe after a chat with ADOBE or after an update, i am not sure.

Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines