LR/Instagram plugin just starting giving an error

Contributor ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

I have been using the LR/Instagram plugin (registered) for some time.  Today, when I tried to publish, I got this popup and the photo in my library still says it's unpublished. However, it actually is on my Instagram account.  Anyone else seeing this?   How to fix?

Screen Shot 2018-08-21 at 11.22.12 AM.jpg

Views

26.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 21, 2018 Aug 21, 2018
Looks like Facebook is blocking direct upload from third-party developers like lightroom since August 2018 on their services (like instagram)See here for more details:Facebook authentication check failed

Likes

Translate

Translate
replies 136 Replies 136
Adobe Community Professional ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

On Mac there is a $10 app called Flume which have been using recently. It's great to be able to type with a normal keyboard and copy and paste text and hashtags. You can also crop normally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Exact same thing happened to me today. Published a couple of pictures fine then went to published the next and got the error in the OP.

Tried to reinstall the plugin and now getting the logged_in_user error.

I've update LR and mine still unfortunately doesn't work. Highly irritating  particularly if you've registered the plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Just to add to the noise, I am also having issues with this plug in. It was publishing, albeit a little glitchy, about two days ago. Then yesterday I got all kids of errors so I deleted the old plug-in, reinstalled a new copy, and now I can't log in. I'm getting "attempt to index field 'logged_in_user' (a nil value)"

Super frustrating because there are so few ways to get images on Instagram from a computer. It was so slick with this plugin. I did email the developer last night, but I guess this morning after finding this thread, I assume it's part of the Facebook issue. Really too bad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Same problem here. I've tried everything — reinstalled plug-in, quit/restart LR, quit/restart Adobe Cloud, restart computer, and so on. WTF?!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Same problem here as Yardkat has described. This is a huge problem for me as a daily content provider who got used to using LR/Instagram. I emailed developer as well.I don't know if this is worth mentioning, but I also run TTG Publisher plugin for Publisher.

For whatever reason, there is a "Hard Drive" service I have not been able to "remove". The TTG Publisher plugins work fine. Logging in and out of Instagram from the web is fine. Deleting photos from the catalog is fine. I made a donation, and even though I completely removed the LR/Instagram plug in, deleted it from the computer, reinstalled latest version -- it still shows that I am a registered user who made a donation. Guess that's being stored in the registry. Here's a screen shot of where I am now stuck:

lr-instagram-capture.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

I'm also having this same issue. So far no response from Capture Monkey after emailing them over 24 hours ago. At least get back and tell us it's not working and they are working on it.

Edit: Version 1575 fixed it. Thanks to the Dev!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

The same s happening to me since this morning, currently I can't log-in anymore. Actually, looking at the LR's backtrace, the plugin login works (from logs I can see this) but something other blocks everything. It's neither due to the LR catalog nor preferences file up to me, maybe it's due to the new LR 7.5 and LR/Instagram Plugin. I've tried as well to write to Capture Monkey enfolding the backtrace.. up to now no answer at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Having the same issue. LR/Instagram plugin (registered) is useless right now. Very frustrated. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Lots of reports - allegedly Instagram/Facebook is now preventing API uploads. The less-than-satisfactory workaround is to sync with Lightroom CC then publish to Instagram or Facebook from your mobile. Some have suggested updating the plugin, and logging into Instagram (and not Facebook), but I haven't seen reports of that working. If it works for anyone, pls  report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Tried those things. No success.

Patrick Eleazar

Founder and President

www.realidyne.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Same thing here, it was working fine yesterday...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

There is now an updated plugin available (0.6.1575) which fixed the logged in error, it was a small bug in the response handling, which was triggered by Instagram's server updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Doesn't work for me. I still get the same error message: attempt to index field 'logged_in_user' (a nil value) Arrrgh!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

after reading jarnoh's response, i went and downloaded the new version, and it's working just fine now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

How did you update the plugin? Did you delete the old version first?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Just unzip it and copy over the old plugin in the folder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

There's a new plugin version r1575: it works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Do I have to delete the old version and then download the new version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Yes. But keep the PDF proof of $10 payment if you did so. r1575 works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

AWESOME!! It worked!! I’m back in business... thanks for the help!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

You're very welcome! Don't you hate it when technology sucks. Don't you love it when it works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Yes! A real love hate relationship! LOL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

New version fixed my problem of not being able to log in. Works fine now.

My thanks to the developers for the quick fix. I was so very very relieved to be able to use this plug-in again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Same issue identified by OP. Updated from 1524 to 1575 and that resolved the issue.

Thanks to the posters above the quick fix by dev

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Note there's a new plugin: 1577

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines