LR/Instagram plugin just starting giving an error

Contributor ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

I have been using the LR/Instagram plugin (registered) for some time.  Today, when I tried to publish, I got this popup and the photo in my library still says it's unpublished. However, it actually is on my Instagram account.  Anyone else seeing this?   How to fix?

Screen Shot 2018-08-21 at 11.22.12 AM.jpg

Views

26.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 21, 2018 Aug 21, 2018
Looks like Facebook is blocking direct upload from third-party developers like lightroom since August 2018 on their services (like instagram)See here for more details:Facebook authentication check failed

Likes

Translate

Translate
replies 136 Replies 136
Community Beginner ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

Same error as others have reported. I updated plug-in to 1575 just now, re-loaded, re-started LR Classic, tried 5 times now, but am still not able to export to Instagram from LR. It's trying (I see a progress bar), but eventually hangs with the error pictured here. No image is uploaded at my Instagram account. I'll fight with it more tomorrow, maybe.Screen Shot 2018-09-01 at 9.51.53 PM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2018 Sep 01, 2018

Copy link to clipboard

Copied

I had the same problem at first so I had to look carefully and realized that I must’ve downloaded the old version twice some time ago and needed to delete all the old versions and I also realized that I needed to remove the old ver from the plugin manager... after I cleaned it up, it worked instantly... good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Same issue as P.H. Error 408. Somebody solve it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Redownloaded the plugin today and it's working as expected. Thanks to everyone!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

I just downloaded and installed version 0.6.1577 and I am STILL getting the 408 error on one photo, and a 503 error on another.

So for me this problem persists. Not happy about it. Haven't been able to use Lightroom to post to Instagram for going on three days. I almost want my 10 bucks back for registering it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

I'm also getting the 'http status 408 ? (1)' error message and am unable to upload my image even after following all of the above advice and updating the plugin etc. I am currently using the latest version of the plugin: 0.6.1577

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Make sure your LR app/Lightroom Class CC/Creative Cloud is up to date withe latest version: 7.5, Camera Raw 10.5. Confirm that the plugin 1577 is enabled and running — see Plugin Manager. Click Done. Go to LR and confirm that you either need to further setup or that it's working with existing account. Try publishing a photo. If you still get 408, I don't have any other suggestions, except to email the developer. Hopefully, they're respond. Otherwise, look for others who have the same problem...and their solution. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

I would suggest making sure there are no old versions floati around in your comp and also in the plugin manager... and that you’ve added and saved the new version in the plugin manager...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Same 408 error with me.  I have updated my LR to 7.5 and I am running ver 1577 of the plugin.  I have also made sure that there are no old versions lurking around.  I am pretty much at a loss as what to try next.  Any suggestions would be appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

There are several reports now of HTTP status 408. I suggest you contact the plugin developer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

you guys got me worried now... I’m going to try posting when I get home... I didn’t have any trouble yesterday....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

This is my third day without access to Instagram via this Lightroom plugin. I did email the developer (feedback@lrinstagram.com) three days ago and got no response. I upgraded to the latest plugin version 1577 this morning but still get 408 and 503 errors.

So I've lost three days of promoting my photojournalism work via Instagram, and actually lost followers because of this.

I may as well go back to Flickr unless this problem gets solved in the next 24 hours.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

i know this is a dumb question but did you remove the old version from the plugin manager?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Email yourself the lightroom photos, download to your phone and post. It's

a pain. Typing the tags on the phone absolutely sucks I agree. Going back

to Flickr is a nuclear option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

I really wish I knew of a fix you guys... Gramblr is an option...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Email yourself the lightroom photos, download to your phone and post.

If the plugin keeps not working, It's much quicker and easier to just sync the images to Lightroom CC from Classic and post to instagram directly from Lightroom CC on your phone using the share button. It is becoming clear that like facebook, instagram is bent on shutting down access from third-party clients especially desktops.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

It, strangely enough, works perfectly fine on some of my accounts (less than 1000 followers). Just not on my main (business) accounts (over 1000 followers). One way or another, pretty annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

Really frustrating. Tried downloading the new version yesterday but hadn’t deleted the old versions. Deleted the old versions I could find, the. Downloaded 1577 this am. Updated the Lightroom classic cc too.

Funny thing is it never had me re enter my registration info, even though I’m prettt sure I deleted all the old versions.

The error now is

http status 408 ? (1)

anybody have any Ideas? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

Funny thing is it never had me re enter my registration info, even though I’m prettt sure I deleted all the old versions.

The registration is probably stored in LR's preferences along with other plugin data, and that data doesn't get deleted when you remove a plugin from Plug-In Manager.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

http status 408 ? (1)

In File > Plug-In Manager, verify you are actually running the most recent version of the LR/Instagram plugin(0.6.1577). Make sure any old versions are removed from Plug-In Manager. It looks like this most recent version is trying to better handle Instragram's new user authentication protocol introduced in September (according ot the plugin author).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

Yep. It’s the latest.

I’ve been considering a lightoom-less workflow anyway (sticking to photo mechanic and acr). This may be the motivation I need to get that dialed in at this point.

Keeping my fingers crossed that there’s a solution that actually works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

You sound like you know what you're doing. How do I completely scrub all traces of LR/Instagram from Lightroom? I use Lightroom 5.7.1 standalone on Windows 7 Pro. I'm thinking I may not have completely removed all of the plugin when I messed around with solving this problem yesterday with the latest plugin version 1577. I failed to solve it, obviously.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

If anyone is using Chrome browser there is an Instagram extension that works perfectly in the meantime.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

How do I completely scrub all traces of LR/Instagram from Lightroom?

You remove the plugin by going to File > Plug-in Manager, selecting the plugin in the left column, then clicking Remove at the bottom of the column. (It's possible there are multiple versions of the plug-in installed, so make sure you get them all.)

There could still be published collections created by that plugin, with a corresponding Publish Service appearing in the Publish Services panel in the left column of Library.  After you remove the plugin, the title of the publish service (or services) will include "(missing plugin)". Right-click the service name and do Delete Publish Service. This will remove the publish service from your catalog and all of its associated collections, but the photos will remain in your catalog and the collections or whatever Instagtram calls them remain on Instagram.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

I guess I didn't understand this completely and deleted the publish service and lost all my records of my instagram posts. They are still on instagram but no longer in LR. I downloaded the updated plugin and it worked and allowed me to publish again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines