• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

LrC resetting my edits and also my color labels

New Here ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

Hi All,

I'm currently using Lightroom Classic v.13.2 (installed last week) and I'm having the following issues:

 

1).  It's resetting all of my edits (exposure, contrast, clarity, dehaze, tonal curves, etc).
2). It's resetting the color labels when I mark them.  For example, when I label photographs 'green' LrC resets them and clumps with the color red labels.  The 'set color label' isn't functioning correctly.

 

Anyone else have similar issues?
Thx!

Someone posted also in an older thread:
https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-bugs/p-desktop-resets-recently-edited...

TOPICS
Windows

Views

78

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Try resetting the preferences: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

That older thread is a problem that occurred several years ago in Lightroom desktop, not Lightroom Classic.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Hi JohanElzenga,

Thanks for the replay.  I've tried to reset the preferences several times as suggested by the blog and now when I go back into the project, it's still messing up all my edits.  Not sure if I'm doing anything else that's causing this issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

LATEST

It sounds like you may be reading metadata from XMP somehow.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines