• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No previews and won't import my photos from dropbox on hard drive

New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Lightroom Classic 11.3

Monterey 12.3.1

My friend sent me photos, I added them to the Dropbox and they imported just fine.  I have other photos taken on my phone from the same event and I can't get previews and they won't import.    I have uninstalled and reinstalled Classic.  What's the solution? I need to get some work done.

TOPICS
macOS

Views

239

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 20, 2022 Apr 20, 2022

Thanks for posting the screen shot. If you are comfortable removing your old catalogs that would free up some space on your drive. Also you may want to pull out your .v11 files from the Corrupt Catalog folder. All of the files with v11in the file name and the Backup folder are the valid files - all other files can be removed.

Create a folder named Lightroom Classic Catalog and move the .v11 files and Backup folder into that folder (in the Pictures folder). Then click on to open the catalog the v

...

Likes

Translate

Translate
Community Expert ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Have you tried quitting and reopening Lightroom?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Yes, No only that, I reinstalled it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Can you do a quick test and move a couple of images outside of dropbox to the desktop and see if you can see the previews when you import. That may help narrow down the issue. It's not likely a file naming problem. Also can you upload a screen shot of your Lightroom folder? Is it in your Pictures folder?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Yes I managed a workaround to finish my work in Preview.  No problems opening and I had previews.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Thanks for posting the screen shot. If you are comfortable removing your old catalogs that would free up some space on your drive. Also you may want to pull out your .v11 files from the Corrupt Catalog folder. All of the files with v11in the file name and the Backup folder are the valid files - all other files can be removed.

Create a folder named Lightroom Classic Catalog and move the .v11 files and Backup folder into that folder (in the Pictures folder). Then click on to open the catalog the v11.lrcat file make sure all is as expected. The Corrupt Catalog folder will then contain old irrelevant cat files that will only create a problem if you try to open them so there is no need to hang on to them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

I don't have time to try that today but I will do it as soon as I can get to it.  Thanks for your suggestions!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

You may also want to take a look at your Backup folder... if you have more than half a dozen backups you can clear those out too. It's unlikely that you would retrieve and use a backup that is more than a couple of months old. The User Guide is a helpful resource for more in depth information on the application and features found here: https://helpx.adobe.com/lightroom-classic/user-guide.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Moving the .v11 files solved the issue.  Thanks so much for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

LATEST

Well, new batch of photos and it's happening again.  It must have something to do with Dropbox uploading and renaming the photos.  But I did try to import from SD card and LRC said "no photos found" so that's confusing me too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Odd file name syntax on those images that fail. Not so much the dash, but the periods and the spaces. what if you rename them, avoiding the periods and spaces? Perhaps YYYYMMDD_hhmmss.jpg

 

Not that LrC may not be as allowing with file names as your MACOS. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

It wasn't odd until now.  I've been using LRC the same way for years with the same Dropbox naming protocol.  I have about 10,000 files in my catalog and most of them were named that way by Dropbox.  Until today, [and recent update] everything worked fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines