• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ON1 Photo RAW issue in Lightroom Classic 8.4

New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

LR classic Release 8.4. Link to OnOne Photo Raw Broken. Is set in Preferences

Message was edited by: Sahil Chawla

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Hi there,

Could you please try reinstalling ON1 Photo RAW again and let us know if it helps?

ON1 Photo RAW 2019.6 Release Notes and Installation Instructions – ON1 Support

Also, could you please share a screenshot of the issue?

Regards,
Sahil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Reinstalled ON1 Photo Raw 2019.6. No change. Problem only appeared when I updated LR to 8.4 a couple of days ago. No meaningful screenshot. When I click on edit in ON1 Photo Raw, the copy is made, but nothing then happens. Seems to me the problem lies with the latest LR version.

John

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

I am fairly sure you are doing it wrong. OnOne really wants you to NOT accomplish this via Edit In.

They want you to go to File, then Plug-in Extras, and select the Plug-in.

If you really really want to use Edit In, then you will have to alter those all external editor presets to point to the correct program , what you have may be old and out of date.

Watch the vids provided

https://www.on1.com/blog/using-photo-raw-2019-as-a-plug-in/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

It’s worked for several year no problem

John

07760440603

Sent from my iPhone

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Page 13 and 14 of the user manual stated that the 'Edit In' can be selected then select the ON1 module.  I have lost functionality of that as well as the file/Plug-in Extras connection from LRC to ON1 as well.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

LATEST

You're adding your post to a thread that's close to 4 years old. LrC has gone through 3-4 versions since and ON1 has probably done similar. Therefore, very likely that the issue/solution has changed somewhat over the years. I recommend that you start a new thread and provide a description of the issue your experiencing along with any actions you've taken to correct same.

 

You should also provide a copy of your System Info. This can be obtained from the LrC Help > System info menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

So you have on1 raw editor selected in the External Editing section  of the LR Preferences in the "Additional External Editor section", s that correct?

If so I suggest you go to the LR Preferences, External Editing tab, Additional External Editor section and click on downward facing triangle to the right of the Preset section and select "Delete Preset EditorName, whatever name you gave to it originally. Then Recreate it by browsing to the correct folder the ON1 app/exe file is in and then save it as a new preset.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Ok, so I do not have the latest upgrade to ON 1, I have ON1 Raw 2018, installed as a stand-alone application on my iMac so I can access it independently from Lightroom. ON1 also allows a plugin for Lightroom and Photoshop as far as I am aware.

I have my On1, registered as a secondary application to use in the edit in function from Lightroom which would allow Lightroom to process the raw data and send a tiff or psd to ON1 for further processing.

I can also use ON1 independently to process the raw file without the intervention of Lightroom.

I do not have the plugin installed.

Just providing this info which is relevant to my earlier post.

Screenshot 2019-08-16 at 9.24.51 PM.png

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.6 BigSur,; LrC 12.3, Lr 6.3.1 Ps 24.4.1,; ACR 15.3,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

I have ON1 Photo Raw 2018 not the latest version and it still works for me on my iMac 27" mid-2015 and macOS 10.14.6

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.6 BigSur,; LrC 12.3, Lr 6.3.1 Ps 24.4.1,; ACR 15.3,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

jacgad  wrote

LR classic Release 8.4. Link to OnOne Photo Raw Broken. Is set in Preferences

Message was edited by: Sahil Chawla

What release of OnOne PhotoRAW?

Where in Preferences are you looking?

And, perhaps you are looking in the wrong place, if 2019 for one, not edit in, but as shown in:

Using Photo RAW 2019 as a Plug-in – ON1

And this one for 2017:

Accessing From Lightroom – ON1

If you had the old Photo 10, then it was Edit In:

ON1 Photo 10 – Accessing from Lightroom – ON1

Also, check your plug-ins via plug-in manager

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Some additional links;

Yes edit in can still work, but not preferred per this:

Using ON1 Photo RAW 2019 with Adobe Lightroom Classic CC – ON1 Support

Ok, was going to provide link showing file oaths for plug-ins in edit in, can not find, probably right under my nose.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Windows or MAC?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

OK, for this issue, I went and did the following in order to make sure I was starting from a clean slate, just in case some old OnOne bits of code were still installed

________________________________________________________________________________________________

On my MACBook Pro

1. Uninstalled (removed) OnOne Photo RAW 2019. At first I fouled up and simly dragged the app into the trash. But dang it, an actual uninstller script exists. So ran that as well, and various bits of lotsam got cleand up.

2. In Lightroom Classic, deleted the Additional External Editor Presets for the OnOne Photo RAW 2019 apps. Closed LR.

3. For Lightroom Classic, Removed from the appropriate file location remaining OnOne Photo RAW 2019 (including Develop, Effects, Portrait, and Resize) all Plug-ins, and Presets, and templates.

5. Relaunch LR. Verified in Lightroom Classic that all of that OnOne support was gone. The Additional Extenal Editors (Develop, Effects, Portrait, and Resize), the Plugins, and the Plugin Extras. Closed LR

6. Reinstalled OnOne Photo RAW 2019.

7. Went back in to PS and LR Classic, verified it was all put back together. Additional External Editors (Develop, Effects, Portrait, and Resize), THe Plugins, and the Plugin Extras.

8. No joy, The Additional External Editors do not bring up On One . The Plugin Extras work.

_______________________________________________________________________________

On My WIN 10 Wksta

1. Did the complete OnOne Photo RAW 2019 uninstall, Did the Install, and it works. No issues on this rig.

_________________________________________________________________________________

BACK to THE MACBOOK

1. Now I can add and Additional External Editor, this one for On One Photo RAW 20019, the application, That works, and then do whatever I want from that starting point.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 18, 2019 Aug 18, 2019

Copy link to clipboard

Copied

So, naturally an ON1 forum exists. And this very problem is discussed. Apparently known bug ( in ON1 😞

Lightroom won't start ON1 Effects Plug-In – ON1 Support

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2019 Aug 18, 2019

Copy link to clipboard

Copied

Thanks for this information.

John

07760440603

Sent from my iPhone

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines