• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
44

P: (Mac) Ventura Known Issues - Please read before you upgrade your OS

Adobe Employee ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

If you save your catalog on an external drive or if you are tethering with Nikon products, please read before you update your Mac OS to Ventura (13.x)

https://helpx.adobe.com/lightroom-classic/kb/known-issues.html 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
TOPICS
macOS

Views

40.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Oct 25, 2022 Oct 25, 2022

The OS issue was discovered in the beta phase for Ventura. Without a release date from Apple, Lightroom Classic was released with a fix that mitigate the OS issue. After Lightroom's release, Apple released the final version of Ventura which mitigated their previous issue. Consequently, now, Lightroom Classic will need an update to function with the changed final version of Ventura.  An update for the drive issue should be release soon. Until then, space available, you can move your catalog to th

...

Votes

Translate

Translate
replies 195 Replies 195
Community Beginner ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

With MacVentura 13.0 and Lightroom Classic 12,  I cannot update my previous catalog. The message is this one:

"Lightroom encountered problems when trying to update the format of the catalog file and cannot use this catalog in this version of Lightroom"

And when searching a solution,  another message appears in this process:

"Failed to initialize pixel-mask storage

Failed to create lock file inside the folder: Catmobile-v12.Ircat-data.

The process cannot access the folder because it is being used by another process."

But, with the previous versions of OS, Monterey 12.6, than I have in my Laptop and the same Lightroom Classic 12 the catalog was update without any problem.

What can I do ? Any help about this ?

Thanks

Antonio

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Known problem with Ventura. Please read this thread for a workaround: https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-ventura-known-issues-please-read-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I just upgraded to OS Ventura 13.0 on my Studio M1.  I tried to open LRC 12.0 and get a message "Failed to initialize pixel-mask storage".  With PS, it opened fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Rikk:

 

Isn't another option to roll back to LR 11.6.x and restore the LR 11 catalog?  This seems far simpler and easier than trying to move a catalog and associated files to a system drive when a fix is around the corner (either from Adobe, Apple or both)?  macOS 13.1 is known to work with LR 12, while people who ran the Ventura beta aren't experiencing this problem.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

11.5 is the most recent version of Classic prior to 12.0. There is no 11.6.x.

My recommendation is to wait for the pending update. It shouldn’t be long now.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Not a problem for me, but apparently a major crisis for other people.  Sorry about the 11.6 reference.  I got the subrelease number mixed up with Monterey's subrelease number.  Is the fix on Adobe's side going to cause any issues with Apple's fix in macOS 13.1?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hey Community, 

 

after installing MAC OS Ventura i wanted to start Lightroom Classic 2023 but i got an error which i have never seen before and i can`t find anything to this topic in the internet.

 

My MacBook is the M1 PRO from 2021 now on Ventura 13.0.

The Lightroom Catalog is on my extern Samsung SSD..

The Software itself is on the flash storage of the mac installed.

 

Hope anyone can help me quick. 

I can`t work with Lightroom right now and need to finish some works...

 

KR
Dennis

Bildschirm­foto 2022-10-27 um 23.10.23.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

This is a known issue and is in a pinned post at the top of the forum. 

 

https://helpx.adobe.com/lightroom-classic/kb/known-issues.html

 

@Rikk Flohr: Photography Does moving the catalog folder to the internal drive resolve this temporarily? 

 

 

 

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

@SeanMcCormack  It should.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Screenshot 2022-10-28 at 11.57.40.png

 I get this message and have followed the instructions to fix it, doesn't work.

Cannot use LR v12 on my Mac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Since the update of Apple Ventura I can no longer use LR catalog. Anyone know a solution?

 

I get the message below

 

Unable to initialize pixel mask storage

Unable to create lock file in Lightroom Catalog-2-2-v12.lrcat-data folder.

 

The process cannot access the folder because it is being used by another process.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

There is an update to LrC12 that should fix the issue, which is due today. Open the Creative Cloud Application and check whether it is indicating that you have access to same. If not, then try again later today.

 

More details at https://helpx.adobe.com/lightroom-classic/kb/fixed-issues.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Lightroom 12.0.1 was released today and contains a fix for the Catalog on External Drive issue. Please refresh your Adobe Creative Cloud App ([Ctrl/Cmd]+[Alt/Opt]+[ R ]) and download the updated version.

Note: Tethering for Nikon is not fixed by this release. 

 

Thank you for your patience. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hola! Desde la actualizacion de LRC 12.0 en mi MACBOOK PRO M1 16GB con OsVentura no puedo utilizar funcion Tether con cable thether tools y mis camaras Nikon D750, D5500, D7100, aun reiniciando LRC en modo Rosetta. queda detectando camara y no reconoce ninguna de mis camaras. 
Luego de un minuto se reporta un error y LRC se reinicia. 

Alguien mas ha tenido este problema? alguna solucion?

Hello! Since the LRC 12.0 update on my MACBOOK PRO M1 16GB with OsVentura I cannot use the Tether function with thether tools cable and my Nikon D750, D5500, D7100 cameras, even restarting LRC in Rosetta mode. It is detecting camera and does not recognize any of my cameras.
After a minute an error is reported and LRC restarts.
Has anyone else had this issue? any solution?

Gracias! Saludos!

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

I have not used Lightroom for a month to shoot with tethering and now that I've tried it does not work. I have tried to reinstall older versions, to check the firmware updates of the camera, to unstall and install again the program and nothing. And it is not a problem of the camera or of the cable because Camera Raw detects the camera instantly. 

I would like to know if someone can help me because next week I have a shooting with clients and they want to see the results while they are taken (The Capture One version is the trial one and I have just 3 days off). 

Thank you for your attention.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi thetering stopped working after i installed mac os ventura 13.0

 

It is a bug....... He cannot find the camera. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Hello,

 

I always had trouble with tethering my Nikon D750 and Z6ii into LR. Sometimes it worked, sometimes it stopped in the middle of a photoshoot - terrible!

But now, with MacOS Ventura and LR22 none of the cameras is recognized anymore. Maybe the Nikon plugin has bugs?

Anybody having the same issues? A solution?

Oliver

p.s.: Everything works fine with Capture One. Both cameras, different tether tools cables, both MacBook pro and iMac. So it is not the hardware...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Oh, and one more thing 😉

I have cleaned up my Macbook, just keeping the OS, as described by Apple. So LR is completely new installed without any changes. Cameras are not recognized.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Hello,

 

Any estimate when the update for this problem will come. my workflow is totally broken.

i work now on my old macbook and its a pain. 

 

please advice. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Adobe don't share such information in advance of release. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

yes, but i cant work its now nearly a month of this known issue. couldnt be that complicated, or?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Hi,

I was at a job yesterday and thought my Nikon D810 tether connection point must have broken because tethering wouldn't work, so I had to do the whole shoot without tether and then went to transfer the raw images to my computer and lightroom recognises my camera but no images come up - it just seems to be constantly looking for the images but can't find them. So I was convinced it was my camera connection until I tried using apple photos and all of the images came up instantly. Therefore I'm pretty sure something has gone wrong with lightroom as I haven't changed any settings since I last used it around 2 weeks ago. Please help if you know of a solution or if an update has wiped the ability of Lightroom to recognise images on the D810? Thanks so much, I'd really appreciate some help!

Rachel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

<moved from download and install >

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

I DO KNOW WHAT IS GOING ON, BUT THIS IS JUST NOT FUNNY; I HAVE BOUGHT ALL THESE APPS AND EXPECT THEM TO WORK WITH MY CAMERAS WHICH ARE LISTED ON THE ADOBE SUIT TO BE COMPATIBLE WITH MY CAMERA NIKON D850, D810, D5600 AND NOT ONE OF THEM WORK ON THIS. 

 

 

I HAVE HAD GREAT HELPERS, BUT PLEASE, CAN WE FIX THIS ISSUE ASAP NEED IT TO WORK THANKS  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines