Radial filter changes position when syncing or Copy/Pasting adjustments

New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I was editing a bunch of images for focus stacking, and when I tried to paste the adjustments from one file to others I've noticed that the final result was not the same. After some digging I realized that Lightroom was changing the shape/position of one of the radial filters I was using for editing, while the others where not affected. Any ideas on why this happened or how can be solved? I post the first edited image, and the one I get after I paste the adjustment.

Thanks in advance

 

Radial_Filter_Bug_01.JPGRadial_Filter_Bug_02.JPG

 

TOPICS
Windows

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 20, 2021 Aug 20, 2021
Not sure what's happening, but what I would do is turn on Auto Sync with all the images selected, then fix the one that's not working, then turn Auto Sync off immediately.  Out of curiousity is there any cropping of images? I assume no, because you'd normally be locked off to focus stack. 

Likes

Translate

Translate
Adobe Community Professional ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Not sure what's happening, but what I would do is turn on Auto Sync with all the images selected, then fix the one that's not working, then turn Auto Sync off immediately. 

 

Out of curiousity is there any cropping of images? I assume no, because you'd normally be locked off to focus stack. 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

It seems that is actually working! Just changed a little bit the affected radial filter in the first image and then, with the autosync on, it applied correctly in the other images.About your question, there was no cropping at all in the images.

Thanks a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

LATEST

"Lightroom was changing the shape/position of one of the radial filters I was using for editing"

 

LR has long had bugs with copying position-based local adjustments:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-local-adjustments-a... 

 

Please add your constructive opinion to the bug report and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely Adobe will prioritize the fix, and you'll be notified when the bug's status changes. Product developers rarely participate in this forum and won't see your feedback.

 

Another workaround other than Auto Sync is to use the Copy Settings plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines