Unable to view metadata in LR when importing files from Sony A7iv

Participant ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

When I import RAW & JPG images Sony A7iv into LR (11.2), I'm unable to see any metadata beyond the file name, date taken and dimension.  But I can from Sony A7Riv and every other camera.  How do I fix this?

Running MacOS Big Surt 11.6.4

 

tks.

 

 

TOPICS
macOS

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Feb 24, 2022 Feb 24, 2022
Please post a full-resolution screenshot of Library Grid view with one of the problem photos selected and the Metadata panel visible. That will likely give us clues and be more efficient than twenty questions.

Likes

Translate

Translate
Participant , Mar 27, 2022 Mar 27, 2022
Sorry for delay in my reply.  I am still unable to find a way of showing the metadata for this new Sony body.  Attached is a screenshot.  Never had any issue with previous Sony, Fuji or Nikon bodies.  Any suggestions?  tks.

Likes

Translate

Translate
LEGEND ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Please post a full-resolution screenshot of Library Grid view with one of the problem photos selected and the Metadata panel visible. That will likely give us clues and be more efficient than twenty questions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Sorry for delay in my reply.  I am still unable to find a way of showing the metadata for this new Sony body.  Attached is a screenshot.  Never had any issue with previous Sony, Fuji or Nikon bodies.  Any suggestions?  tks.

 

Screen Shot 2022-03-27 at 3.22.40 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Pls ignore my earlier message.  I resolved the problem that seems unique to this Sony body (A7iv).  When I import all files into LR, it is including a folder that holds thumbnails.  I have never seen a folder like this on any other camera (including Sony A7Riv).  That explains missing Metadata.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

LATEST

Glad you got it resolved. To help others, what is the name of the subfolder on the card containing the thumbnails?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines