• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

VSCO profiles with newer (unsupported) cameras

New Here ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Hello,

I'm wondering if anyone has figured out a way to make VSCO profiles & Lightroom Classic CC/ACR work with newer cameras that have yet to be updated by VSCO? Especially given the near-discontinuation of VSCO I think many would be interested in finding a workaround for this. I've tried a number of different things but no luck.

To be clear my problem isn't with presets but rather the VSCO camera profiles.

Things I've tried:

1. renaming copies of existing VSCO Nikon profiles with the name of the new camera (i.e. Nikon d810>>>Nikon Z7 & Nikon d810>>>Nikon Z 7)

2. Importing profiles via the dialogs in Lightroom Classic CC and ACR in PS CC 2019

3. deleting the Index.dat file in the CameraProfiles folder

4. Moving profiles from CameraProfiles into the CameraSettings folder

Incidentally, I'm on a Mac running LR Classic CC 8.1. I'm specifically working with Nikon Z 7 files but I imagine that the solution would be essentially the same for any given camera.

Thanks in advance.

Views

10.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Do you mean that when you use them they fail. Or do you mean you cannot find them?

Followup

Not being a holder of any VSCO products, I went and visited their website. I see they are discontinuing desktop products, focusing on the Mobile market. (VSCO Film Discontinued FAQ – The VSCO Help Center )

I also see, or perhaps better to see no way to download any presets be the profile or develop. Neither free nor paid. Apparently if you previously paid, a way exists to get them before they go away completly.

I also see, that these profile presets are in fact camera specific and camera matching (from the article about discontinuing I think).

So you may be SOL???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Got a way just did it right now.

So we'll have multiple camera profiles for every camera.

Extract Nikon D90 profiles, everyone of them, make a copy of those somewhere.

Rename them from D90 to Z6 for your convenience (this step has nothing to do with the end result).

Download a hex code editor( I am using Frhed on windows)

Open 1 profile at a time, change the name from D90 to Z 6 (Z 'space' 6).

Refer this video and you'll get the idea.

https://youtu.be/bMNemLondeQ

NOTE: Make sure you replace 'D','9'&(0) in D90 with 'Z','space'&'6' for Z 6

 

Thank me later.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

I am having the same problem as i shot with a newer body this weekensd. My D4s can use my VSCO presets no problem, my Nikonz6ii wont play them and it says "profile missing".  But i wont to keep using them for the d4s a well, so do i just copy and make a new one?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2024 May 12, 2024

Copy link to clipboard

Copied

I've tried this, also with the space between Z and 6. But won't work. Could you maybe share your profiles?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

I have the same problems as you with my Nikon Z6.

Have you found a solution to get the camera profiles for Nikon Z7 or Z6 for the VSCO presets?

Thanks in advance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

same! Help, lol. my d4s reads them no problem, the new Z6 does not.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Same happens for me with the Sony a6300. Have you been able to find a solution for this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

https://www.youtube.com/watch?v=bMNemLondeQ

This worked for me. I have edited a Z7 raw, which I downloaded as I do not have Z7 🙂

Just used a d750 profile and replaced the line `d750` with `Z 7 `- important to put a space between and after. Worked like a charm. I assume it will work for Z6 as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hi,

Great find there, thanks for this. I've tried this for my NIKON Z7 II using both with and without a space "Nikon Z 7_2" and "Nikon Z 7_2 "

Do you have any clues as to what I might be doing wrong?

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LrC, only added support for the Z6 ii and Z7 ii, in version 10.1.

 

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; ( also laptop Win 11, ver 23H2; LrC 13.3.1,;) 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5,; Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hi Denis,

I hve the latest update for lightroom so no problem with RAW files from my Z7 ii.

 

As above I'm trying to figure out how to hack the VSCO presets so that they apply camera profiles to the Z7 ii files. I've followed the youtube video posted but it doesn't seem to work. Do you know the camera identification lightroom uses for the Z72? I think it's "Nikon Z 7_2"

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

No idea I am not a Nikon user.

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; ( also laptop Win 11, ver 23H2; LrC 13.3.1,;) 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5,; Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

@hejmickey 

 

This is the designation of the Lightroom profile 

 

Screen Shot 2021-01-27 at 4.33.58 PM.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hi Bob,

 

Thanks for this. I still can't seem to get this working tho. I can get it going with Z7 files but not the Z72. I think I've tried every combination I think! Thanks for your help.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

just in case anyone else comes here looking for this, I believe there is special code for indicating the "2" or "ii" part of the camera profile. It's code for the letters "ii" and not the number 2. 
In the video right around 5:05 he talks about the code for "iii" and that info may very well be helpful for sorting out that issue for you too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Hi, it works also, I have tried just now.

 

You need to write exactly:

"Nikon Z 7 2"

or

"Nikon Z 6 2"

works like a charm

n z 7 2.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Did you add the "." after Nikon Z 7 2? (Like, Nikon Z 7 2.#)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I think I tried all of the combos to make this work - I actually gave up and have adjusted my presets to use the abobe profiles but I'll give this a go.

 

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Did you manage to do it?

 

If no, write me

 

cypekis11@o2.pl

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

Hey! I'm in this very same situation right now, I'm also perplexed by the amount of spaces *after* the full camera name, as well as the value of spaces IN the camera name having different values in the editor. Has anyone spotted that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

Hi there ! 
Thank you so much for your help since I have the same problem (have a new Z7 II instead of Z7 and the profiles of VSCO are missing). Unfortunately, my files are not located or displayed the same as on the video and I can't seem to find the name of the camera in the HEX nor in text edit, like I have no camera profile there. Any idea ? I'm getting crazy to find a way ! thanks a lot ! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Hey ! I have the EXACT same problem as you, with my Nikon Z7II. No way to make what's said in the video work. Did you find out anything ? I'm so desperate since my whole workflow was based on this... thank you so much !!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

I made it work with my Nikon Z6 ii

I replaced "Nikon D750" by "Nikon Z 6 2"

 

and then (!) i deleted one "." after "Nikon Z 6 2"

 

defaultqob08d56dx3e_0-1655712026958.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

Большое спасибо! Это действительно сработало! Вы прекрасны!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines