Wacom Pen pressure not working

Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Hi there. I am using Lightroom classic 10.2 ver on windows 10 64bit . I have wacom intuos with the latest version. Pen pressure for brushing in lightroom is not working properly. I used to use pen pressure to control flow whenever i lift the pen it applies full setting of brush setting. There is so much inconsistensy that i can't use it anymore. When contacted wacom support they pointed at Adobe as rest of the other applications works fine with pen pressure. Any way to fix this????

Views

788

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 14, 2022 Apr 14, 2022

Updates to the Adobe Photography Products were released Monday and contain several updates/enhancements for Wacom tablets. Please install the update via your Creative Cloud Desktop App or your respective App Store. 

 

Note: 

You may need to refresh the Creative Cloud App for desktop software to show an update.  ([Ctrl/Cmd]+[Alt/Opt]+ [ R ])

Likes

Translate

Translate
Adobe Community Professional ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Out of curiosity, have you tried uninstalling the Wacom driver and settings and then reinstalling?

That is usually my first fix when I run into issues.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Yes its in history now. Maybe over 20 times have done it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

This is a known problem since years. Several users doesn't has this problem, several user have this issue.

 

There's a post in the Lightroom product forum that monitored by Adobe employees.

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-9-no-pressure-sensi...

 

There's no solution that works reliable for all users 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Even i am following that thread. I purchased wacom tablet for sole purpose that is to use pen pressure for adjustment brush tool. everytime tweaking settings for several parts of picture mean inefficient when we have tools to deal with it. It's definitly a bug which adobe not able to come up with solutions. Its like saying "You are a lucky person , wacom works fine with lightroom". 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Obviously a problem. I am on a Mac and have no problems with pressure in LR - and never have!

I am using Catalina OS and the latest LR.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

You could try uninstalling the Lightroom classic application restarting your computer then reinstalling the light room application and see if it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Its a bug difference is only few people facing it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Updates to the Adobe Photography Products were released Monday and contain several updates/enhancements for Wacom tablets. Please install the update via your Creative Cloud Desktop App or your respective App Store. 

 

Note: 

You may need to refresh the Creative Cloud App for desktop software to show an update.  ([Ctrl/Cmd]+[Alt/Opt]+ [ R ])

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Thank you so much. After not able to use for almost a year with this update my issues got resolved, it is working smoothly with no glitches like before. Only hope Adobe comes up little early providing solutions like this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

As of May 20 I'm still experiencing no pressure sensitivity issue using Mac with latest OS and latest version LR Classic + latest Wacom Driver. Spent ages troubleshooting with Wacom to no avail. Thing is as another user pointed out it works as expected in Photoshop. In LR it's all or nothing, no better than using mouse. Wacom were in denial it was a known issue, at one stage tried to sell me a new pen until I pointed out it worked in PS. Interested if others are still experiencing, If theres a way to get working discvovered and to flag for Adobe Software engineers to work on a resolutiuon if needed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

After reading Rikk's post on April 14, my only suggestion would be to uninstall LR AND the Wacom driver, making sure to delete the preferences especially from the Wacom software Then restart the computer, and re install both to see if it works. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

hello, Thank you for suggestion, however I was already guided through those steps by Wacom support. Nothing changd. Clearly Lightroom still not communicating with Wacom correctly. Wacom does work as expected with Photoshop so this rules out hardware as problem source. Hopefully Adobe is monitoring this so either has knowledge further work is needed to have full presure sensitivity in LR. Or possibly have a suggestion of actual way to enable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

I just tried my Wacom and LRclassic. the pen pressure continues to work. I tried reading through other solutions that were offered on previous versions, however none seem to fit your set up. The only thing I can think of is that there must be an incompatibility in a preference that is not removed when you uninstall and reinstall the tablet driver. I am on a Mac, and although I do use the "uninstall" from Wacom, I have also looked into the "Library" settings, under Preferences and also under "caches" and "application support." There are always files that say "wacom" left there after the uninstall. I have no idea how to clear those on a PC, however, there may be a PC experienced person in this forum who can tell you what to eliminate to get the pen pressure to work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines