• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

White border around images in lights out / dim mode?

Participant ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

Hello-

Does anyone know if there's a way to disable the tiny white border that appears around images when toggling lights out? I find it quite ugly and distracting - often making it hard to make edits.

Please see attached image.

Let me know, thanks!

Screen Shot 2018-02-08 at 16.08.48.png

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

Try viewing from Develop instead of from the Library.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

i have exactly the same problem.

i worked with all versions of LR since the release and this thing has always been a major problem (probably a bug).

it's highly annoying and intrusive, if it is not a bug i can't even understand the point of that pathetic ornament on a working software.

viewing in develop mode is not a solution. i find impossible to review a huge collections in develop mode and the survey mode doesn't even work on develop. if you click N on develop you go back to the library with that stupid white border. it doesn't solve the problem.

anyway... since this is a huge problem since the release of LR, isn't there any plugin around able to fix this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hey, I was just having this issue as well and tried to google how to fix it or find out what the heck it is and then I came across your post. Without finding the answer I went back to LR and just double clicked on the image and it went away -_- Not sure if that will help for you. Also, I think I had success with just deselecting all images. Hope this helps. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

I had it, and got rid of it, by unflagging. In my LR, that white border simply indicated that the photo was flagged.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Hm, there is more to it. In the Library Module, it seems the images always have a thin border around them, normally dark, but it turns white with Lights Out. So the only way I found to not show the thin border, was to choose Screen Color white for Lights Out, and activate Lights Out (click L twice). In Loupe view, I find there is normally no such thin border, it only shows up with Lights Out activated, also white. There too, choosing Screen Color white for Lights Out, and the border will not be seen (as it too is white), or just deactivate Lights Out by clicking L.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

WIndows user here: Lights Out mode when accessed from Develop shows no image edge line, the same as advised by @99jon . Lights Out mode when accessed from Library Loupe view, by contrast, always shows a white image edge line. This is regardless of flagging or whatever, AFAICT.

 

If the aim is to see the active image on a black background without any edge line, another workaround is to press F to toggle Fullscreen. This will generally show the image larger - the interface panels and menus etc being not only darkened to black, but temporarily removed. (On my PC) in this mode, LrC adds no edge line - coming from either Library or Develop. You can still step through a sequence of images, using the arrow keys.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

LATEST

Another suggestion is to use [SHIFT + TAB] to hide panels (Menu bar and Tool bar remain visible).

But this method gives you to options to choose the 'Background tone'

2022-09-25 09_58_54-Lightroom.jpg2022-09-25 09_58_31-Lightroom.jpg2022-09-25 09_58_43-Lightroom.jpg

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines