Auto-tagging GPS problem

New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I use GEOTAG PHOTOS PRO to record my locations as I take photos. After returning home. I download the tracklog and within GPP I connect the GPS coordinates to the photos. When I  open LrC, the GPS data are not visible. But if I open the image in Ps and then save it, the GPS data are visible in the Metadata panel in LR. That’s Problem 1 – why are they not initially visible in LrC?

To address that problem, I’ve been following up by using the Map panel in LrC. I select the images, open the Map panel, select the Map command in the upper left, select/open the tracklog, and then auto-tag the photos. The GPS data are then visible in the Metadata panel. That has worked fine the past few days, but when I tried it today the “auto-tag” command was greyed out, so I couldn’t do it. There’s no problem with the time match. That’s Problem 2. I’d be grateful for insights or solutions for either problem.

TOPICS
Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Thanks.

 

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.6 GHz
SqLite Version: 3.30.1
Built-in memory: 32578.6 MB
Real memory available to Lightroom: 32578.6 MB
Real memory used by Lightroom: 965.9 MB (2.9%)
Virtual memory used by Lightroom: 917.4 MB
GDI objects count: 650
USER objects count: 2239
Process handles count: 2401
Memory cache size: 5.8MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 4MB / 16289MB (0%)
Camera Raw real memory: 7MB / 32578MB (0%)
System DPI setting: 144 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1080 (27.21.14.5167)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: D:\Data\Pictures\LR Catalog\LR Catalog-2-v10.lrcat
Settings Folder: C:\Users\David\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) ColorChecker CameraCalibration
3) Facebook
4) Flickr
5) Nikon Tether Plugin
6) Syncomatic

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

To address that problem, I’ve been following up by using the Map panel in LrC. I select the images, open the Map panel, select the Map command in the upper left, select/open the tracklog, and then auto-tag the photos

Ok, not famililar with   GEOTAG PHOTOS PRO t but going to their website, that is exactly how it works

Geotagging with Lightroom
To import photos into Lightroom’s Map module: click On Map > Load tracklog, and import the GPX file of your trip. Then, select all the photos you want to geotag and click on Map > Tracklog > Autotag selected photos.

see: 

https://www.geotagphotos.net/user-guide#toc-geotagging-with-lightroom-or-other-3rd-party-application...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Thanks. That's exactly what I've been doing. It worked fine several times and failed to work yesterday.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

but when I tried it today the “auto-tag” command was greyed out,

 

Time synced between PC and phone?

Before you begin
When working with multiple devices in this fashion, the most important factor is to ensure that the time and date in your phone matches that in the camera (they are synchronized). The "Setup camera time" section in Settings on the Geotag Photos Pro mobile app assists you in this; and, it doesn't even matter if the camera has a different time format, as long as they are synced.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

No problem. Within GEOTAG PHOTOS there's a "correct time" function. When I select it, it shows that the times of the photos are within the times of the tracklog, so no correction is needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

 

After returning home. I download the tracklog and within GPP I connect the GPS coordinates to the photos. When I  open LrC, the GPS data are not visible

 

 

Any mention of Metadata mismatch  in LrC?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Nope. Just a greyed out "auto-tag" command line. Also, this exact procedure worked several times over the past two weeks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

And it is implied that you transferred the GPS data to the photos before importing into LrC. Is that correct?

 

Before you begin
When working with multiple devices in this fashion, the most important factor is to ensure that the time and date in your phone matches that in the camera (they are synchronized). The "Setup camera time" section in Settings on the Geotag Photos Pro mobile app assists you in this; and, it doesn't even matter if the camera has a different time format, as long as they are synced.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Yes, that's correct.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

At this point, the easiest way to resolve what's going wrong is to upload a sample .gpx log and a sample photo to Dropbox or similar and post the sharing link here.

 

When LR isn't auto-tagging photos, it's nearly impossible to troubleshoot without sample files.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Thanks for everyone's help. I decided to repeat the entire process - from downloading the gps file onward. I did everything exactly the same and this time it worked. Gremlins? A Thanksgiving present? I don't know, but I'm not complaining.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

LATEST

Glad you got it resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines