Lightroom seems to be stuck in Grid/Loupe/Survey etc mode

Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

Lightroom seems to be stuck in Grid/Loupe/Compare/Survey/Slideshow.  Pressing Esc or Tab doesn't bring back the sidebars. When I relaunch LR, the Develop setting preset panel shows momentarily down the LHS and then it goes to this which I can't seem to get out of. Have I pressed a shortcut key inadvertantly?? Help please! 

TOPICS
How to

Views

627

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jul 08, 2020
JohanElzenga Adobe Community Professional , Jul 08, 2020
This is the Secondary Display window (mainly meant for people using two displays), which is apparently displayed over your main window. Press Cmd-F11 to hide it, or choose menu 'Window - Secondary Display - uncheck Show'.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

This is the Secondary Display window (mainly meant for people using two displays), which is apparently displayed over your main window. Press Cmd-F11 to hide it, or choose menu 'Window - Secondary Display - uncheck Show'.

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nic_D AUTHOR
Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

Thank you so much 🙂 Really appreciate your time and knowledge.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

How do I solve in Mac?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

I actually explained it for a Mac user...

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jul 08, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png

 

Thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more