• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Double clicking top zoom does not work

New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

I import images on my macbook or mac desktop and then try to edit them either on these devices or my chromebook (with lightoom for android).

 

If I try and edit in a device that wasn't the device I imported from, double click to zoom does not work. It zooms in,  but I see a pixeleted view, not a true 1:1 zoom.

Is it because I have only smart previews on? I don't think that should affect it since it should always zoom in on the fly in edit mode, whether ot not I have smart previews on.

TOPICS
Android , Chrome OS , Cross-app workflows , macOS

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 19, 2023 Jan 19, 2023

Welcome to the Lightroom community. I'll help you figure this out.

 

Your understanding is correct. Apart from the device the image was uploaded initially from, other Lightroom surfaces will only have a smart preview unless you manually download the original.

Try this-
Open an image in Lightroom on mobile > click on the cloud icon on the top > download the original & try zooming in again with a double tap.

 

Thanks!
Sameer K

Likes

Translate

Translate
Adobe Employee ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Welcome to the Lightroom community. I'll help you figure this out.

 

Your understanding is correct. Apart from the device the image was uploaded initially from, other Lightroom surfaces will only have a smart preview unless you manually download the original.

Try this-
Open an image in Lightroom on mobile > click on the cloud icon on the top > download the original & try zooming in again with a double tap.

 

Thanks!
Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

I see ok, that works. I distinctly seem to remember that zooming in used to work in the past. Did it temorarily download part of the original before? Has anything changed recently?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

For things like masking, I may want to zoom in. If I download original, is there a way to go back to a smart preview afterwards to save space? I don't see the option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

LATEST

If you have enabled the option to "Only download Smart Previews" (Settings>Cloud Storage & Sync tab), then the original that you manually download should eventually be automatically removed (but exactly when that happens is governed by some apparently complex algorithms). However, you might be able to expedite that by using the Settings>Local Storage>Clear Cache option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines