Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Failed to Load in Development version

New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

I have been facing this problem with some of my photos in my phone.When i open some of my photos to edit its says the subjective error. Please guide me with best

TOPICS
Mobile, Problem or error

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry that you're getting an error "Failed to load development module" while using Lightroom mobile.

 

This problem occurs if you are not connected to the Internet and neither the smart preview nor originals are downloaded to your device.

Solution to resolve it:

  • Connect to the Internet and download at least smart preview.
  • You will still get this issue if you try to export the image with higher resolution than the smart preview. To resolve this, download the original.

If the above steps do not help, please checkout the suggestions offered in this discussion: https://community.adobe.com/t5/lightroom/failed-to-load-development-version-in-lr-mobile/td-p/990926... 

 

Let us know the outcome.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines