• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Getting error message while trying to open images in Lightroom 'Failed to load development version'

New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Minhas fotos não abrem e só diz: falha ao carregar versão do desenvolvimento.


{Title edited by Moderator}

TOPICS
Chrome OS , Web , Windows

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the trouble that you see in Lightroom. We're here to help.

Could you please let us know the exact version of Lightroom installed on your device also, make sure you logged in with the subscribed email address?

Where are the images located? What is the file format of the photos? Since when are you seeing this issue?

You may try to sign out & sign in from the Lightroom app?

 

Please try making some kind of change: can you apply a flag or rating or add a caption or title to the image in Info view? And after that, are you able to edit the image?

 

We're here to help. Just need some more info.

 

Thanks,

Ranjisha

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

LATEST

A versão é recente a última atualização foi:16/06/2022, eu tentei fazer um login só q dizia q eu tinha q fazer com a mesma conta de antes para não perder as fotos eu fiz com a conta do Google tentei fazer login com a mesma mais não deu certo, o formato do arquivo das fotos eu não sei eu vou ver depois respondo aqui. Esse problema é desde domingo q passou agora; já ocorreu assim pela manhã eu estava em um lugar e precisava retratar algumas coisas as presas, ai eu tinha esquecido de esvaziar a memória, ai quando fui tirar algumas fotos ele falava armazenamento cheio ai eu ia rapidamente na galeria apagava muitas fotos e videos já velhos e ia lá e tirava outras fotos, quando terminei fui olhar as fotos e já estava difícil abrir algumas outras já não abriam, quando deu no final da tarde eu fui abrir e já não abria mais, só dizia o q eu falei na mensagem anterior; falha ao carregar versão do desenvolvimento, não abria nada ficava só preta, ai aguardei no outro dia achando q ia abrir pois achei q era só falha no sistema do lightroom, mais não abria mesmo até hoje não está abrindo, não sei oq faço, espero q me ajudem agora com as informações q dei... Thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines