• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

GoPro Import in Lightroom funktioniert nicht mehr

New Here ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

Hallo, 
der Fotoimport von der GoPro Hero 8 Kamera in Lightroom funktioniert nicht mehr.

Die Hero 8 wird noch erkannt, aber findet plötzlich keine Fotos mehr auf der Kamera.

Import mit anderen Kamera funktioniert einwandfrei.

Ich nutzte Lightroom auf MacOs Ventura.

Ist dieses Problem bekannt und gibt es eine Lösung?

 

Danke!

TOPICS
macOS

Views

205

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hi & welcome to the Lightroom Community. I'll help you figure this out.

 

Have you tried using a different USB cable/SD card temporarily? Do you use USB hub extensions?

 

Ensure Lightroom has the required permissions on macOS: https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

Try the import operation with the following suggestions:

  • Copy images on the internal drive manually using the Finder & then try to import.
  • After you copy everything from it to the internal drive. As a test, try to reset the camera OS.

 

Let me know how it goes. Thanks!
Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2022 Dec 03, 2022

Copy link to clipboard

Copied

LATEST

Hi Sameer,

it is still not working.
SD Card formated in GoPro - nope

Cable change - nope

Using Lightroom on iPad with SD Card in external Adapter - working

Using Mac Photoimport with GoPro - working (copy Files to local directory, than import to LR)

Using LR Import: recognized GoPro Hero 8, but does not find any files on Gopro.

I am pretty sure it changed with MacOS Ventura, since than I allways used LR import with GoPro USB-C.

Btw: any other of my cams like Fuji or Panasonic is still working with the same Cable - weird.

 

Any more ideas? Possible that LR changed something or does not work properly with MacOS Ventura?

 

Rgds,

Ralf 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines