Keywords not syncing

Explorer ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

I imported some photos into LR and gave them keywords and ratings. The images have synced to LR Classic as expected and while the ratings have been retained in classic, the keywords are missing. Is this a glitch, is it by design, or is it possible I'm doing something wrong?

 

Thanks much. 

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 01, 2021 Jun 01, 2021

It's by design....keywords do not sync between Lightroom Classic and the cloud.

Likes

Translate

Translate
Community Expert ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

It's by design....keywords do not sync between Lightroom Classic and the cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Thanks. I'm guessing here that they also do not sync from cloud TO Classic?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Yes, they don't flow in either direction..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Keywords DO flow from the Cloud to Classic for me, but not from Classic to the Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

LATEST
quote

Keywords DO flow from the Cloud to Classic for me, but not from Classic to the Cloud.


By @Dan The Photo Man

That's interesting. They are not supposed to flow in either direction, so are these keywords which you have entered yourself using one of the Lightroom cloud apps, or are they keywords that had been applied to an image before it was imported into the cloud app?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines