• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Lc on Imac 2009

New Here ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

I am a photographer and I have a new Mackbook but I want to know if the LC version will work on a ten year old iMac where I can no longer update the operating system. Currently running OS X El Capitan Version 20.11.6

 

TOPICS
macOS

Views

63

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 03, 2024 Mar 03, 2024

Votes

Translate

Translate
Community Expert , Mar 03, 2024 Mar 03, 2024

In addition to the current system requirements that were posted, keep in mind that Creative Cloud system requirements advance every year when Apple releases a new version.

 

So if the minimum OS this year is macOS 12, next year it might become macOS 13.

 

Mac OS X El Capitan is version 10.11, so it is eight versions and eight years behind the current macOS 14, too far back to be supported. 

Votes

Translate

Translate
Community Expert ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

! Lightroom System Requirements

2024-03-04 05_54_18-Lightroom system requirements — Mozilla Firefox.jpg

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

In addition to the current system requirements that were posted, keep in mind that Creative Cloud system requirements advance every year when Apple releases a new version.

 

So if the minimum OS this year is macOS 12, next year it might become macOS 13.

 

Mac OS X El Capitan is version 10.11, so it is eight versions and eight years behind the current macOS 14, too far back to be supported. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

LATEST
Thank you so very much for this  information. 🙏🙏🙏Sent from my Galaxy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines