• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Lens Profile is not applied

New Here ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

Hi,

 

I use LR on my IPad Pro 4. Generation and iOS 16.5. Several lens profiles are correctly applied using the feature in LR with my Sony cameras (Sony A7 featuring 24 MP). With my recently owned Sony A7s profiles are not applied although the Radiobutton was manually selected. All shots done in RAW (A7 & A7s). The bug only appears with the A7s (12 MP) using two different lenses. The lenses are correctly recognized by LR. LR version v 8.4.0. With other Kameras the lens correction profile is applied. The only difference between the cameras is that the 7As images are relatively small by size (12 MP), probably the reason for this misbehavior/bug?

 

Greatings

Inge

TOPICS
macOS

Views

105

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

LATEST

Hi all,

 

I think in the previous release of the LR IPad version (> v 8.4.0) the application of the lens profiles even with the A7s worked, because I was using the A7s just a little time bevor the v 8.4.0 was installed on my IPad. The bug was introduced with the latest release.

Inge

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines