• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom CC AI remove internet error

New Here ,
Jun 16, 2024 Jun 16, 2024

Copy link to clipboard

Copied

The AI remove in Lightroom CC on my windows laptop is not working. It says "Please check internet connection" but there is no problem with my internet connection. I found a solution by reseting firewall settings, but after restarting the laptop, the problem is still there. Is there any other solution?

TOPICS
Windows

Views

57

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2024 Jun 28, 2024

Copy link to clipboard

Copied

Hi Robert. Sorry for the experience. I'll help you figure this out. 

 

What version of Lightroom Classic and Windows are you using? Please try to connect to different network and check if it works. 

 

Please check this discussion where similar issue is mentioned. You may find a solution here. 

https://adobe.ly/4cHkA0M

 

Let me know if this helps. 

Regards, 

Shivani 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2024 Jun 28, 2024

Copy link to clipboard

Copied

LATEST

Hi, sorry you're having trouble.

Try the steps on this post and let us know if it helps:

https://community.adobe.com/t5/lightroom-classic-discussions/generative-remove-failed-please-check-y...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines