• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Lightroom randomly crashes macOS (8853539)

New Here ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

Hello,
I've been having a problem with Lightroom crashing sometimes. It happens randomly when editing photos. I've had the problem for several months now. After the crash, I get a report that I have sent many times. I used to get the same crash with Luminar Neo, which I don't use now. I recently updated to macOS 14.0. I put my Macbook pro 16 M1 into factory reset, but nothing helped. I did a diagnostic - no error. I'm tired of this and am considering switching to windows.
Anyone have any ideas?

TOPICS
macOS

Views

194

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 06, 2023 Oct 06, 2023

Copy link to clipboard

Copied

Hey, @danielp6131770. Welcome to the Lightroom Community. I've checked the crash report, which is a unique/isolated crash

Please share the system info from Lightroom > Help > System info & Diagnostic log from Lightroom > Preferences > Account > Press & hold OPT key & select Diagnostic Log (Recommended).

Please send this to me via direct message or email to Sameerk@adobe.com

 

In the meantime, try these steps:

1 - Uninstall & reinstall Lightroom from the Creative Cloud desktop app.

2 - Ensure Lightroom has the required permissions on macOS: https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

 

Thanks!
Sameer K

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2023 Oct 06, 2023

Copy link to clipboard

Copied

Hello, I sent this to your email.
1) I only have Lightroom installed about 2 weeks after the macbook factory reset.
2) I have full disk access set up now.

Thanks Daniel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

I am having the same issues for some time now. I am also running an M1 Max, updated both ios, and LR to the latest version.  I seem to have the issue when I am editing and then make a virtual copy of an image (different crop or to make into B&W).  It doesn't happen all the time, just sometimes.  But now, it has been repairing the catalog for nearly 4 hours (and counting) and seems to be in the stage of 'optimizing catalog'.  This master catalog has all my work-files and has around 125k images (all RAW). I was editing a current project on the internal SSD, the other images are on my Synology NAS.  I am trying to catch up on some work, but I can't do that when LR quits like this.

 

Not sure what to do now, wait for it to finish, or kill the task as it is presumably stuck? I can still click away from the bar showing and the bar goes grey, when I click on it again, it turns blue, so seems like it's not stuck, just taking a loooong time..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

LATEST

I have just killed the task and rebooted.  I then opened the "conflict catalogue" (which I assume is an error caused by Synology drive for some reason I don't understand, as I alost exclusively edit on my MacBook now, as it is a lot faster than my specially built WIN11 pc for LR editing).

Anyway, I am doing a lot with masking and AI-masking and I have noticed a lot of times in the past (and now too), that the RAW images housed on the NAS, loose their AI masking when this unexpected crash of LR happens.  This means I have to redo the AI masks (typically on the NAS, not the ones on the internal SSD), and the smart previews for all images that were also lost.  That will cost me a lot of hours to rebuild again (I usually put that task on to do overnight, but it's 125k ish images - probably about 15k ish have ai masking applied).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines