• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Linear gradient not displayed in final image

New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Hi,

I am creating a liner gradient, and it works fine, when the masking icon is clicked. When I reclick the masking icon it does not display the gradient on the final image. It was working fine for me until recently. Not sure what has happened to change that. Any help is highly appreciated.

 

Thanks.

TOPICS
Windows

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

LATEST

Can you confirm that after you create the linear gradient mask, then you are definitely making adjustments to the masked area using the sliders in the masking panel? Quite a few users have fallen into the trap of thinking that the mask overlay is in fact the adjustment, but of course it's not. Apologies if you are definitely making changes to the gradient before exiting the Masking tool, but if that's the case we'd probably need to see some screenshots depicting the issue, i.e. initial overlay, gradient after adjusting sliders with overlay turned off, then the image after exiting the Masking panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines