• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Mobile to Classic sync doesn't work properly

New Here ,
Jul 16, 2023 Jul 16, 2023

Copy link to clipboard

Copied

Hello,

I have following issue:

On my Laptop I have imported RAW images for which I created a collection that shall by synced to the Cloud.

The sync from Classic to Mobile works absolutely fine but I'm having an issue the other way around.

Edits and flags I have done on my Tablet with the Lightroom Mobile Apps are not synched properly to Lightroom Classic.

Obviously they are synched properly to the cloud because on my Phone Lightroom App and the Lightroom web app I can see the edits and flags I have done to the pictures.

 

In Lightroom Classic I can see that some edits and flags are synched but others are not. The cloud sync status in the top right corner says that everyhting is synched.

 

Any suggestions/workarounds how to fix this? Is it a known issue that will this be fixed in the future?

 

This issue is driving me crazy as I have spent hours editing on the mobile device and get the edit synched to Lightroom Classic.

 

I'm running Lightrom Classic 12.4 and Camera Raw 15.4 on Windows 11 and Lightroom Mobile App 8.4.1 on Android.

 

Thanks and best regards,
Kevin

TOPICS
Android , Windows

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation