• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Presets not applying, resetting preferences isn't fulling fixing it

New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Hi, I got a new Mac and had to transfer all my presets back into Lightroom but when I tried to apply them only the preview was showing up when I hovered over the presets names, when I took the mouse off it would go back to the original photo so the presets were not applying. I looked into it and people said to reset my preferences so I did. It worked but now any time I try to create a new preset, change any existing one or even edit a photo in Photoshop and bring it back into Lightroom the presets won't apply again, so I constantly have to reset preferences. Are there any other fixes that will fix this for good?  

Views

61

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

LATEST

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines