• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem Exporting Videos

New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

Hi, I'm having a problem exporting videos from lightroom cloud (windows) to my folder. There are no other video-type settings available. The only settings in which I can export the edited video are MP4 and the original version (but the original version has no changes, just as the video was shot). I have tried playing with the exporting settings/preferences but no change. The video was shot on GoPro 9, 4K, 30FPS, and HEVC format.   

TOPICS
Windows

Views

111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Those are the only options available for exporting view, and that's as designed.

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

When I try to export it in MP4 it comes up with an error message, basically, what I'm saying is that there is no way that I can export edited videos from lightroom. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Ah I see. (For the sake of search, the error message says "couldn't use the uncompressed audio type as the input media type of the writer".)

 

@Rick Spaulding - Support any idea if this is a bug or as designed?

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

LATEST

Could it be because you are using a Trial Version of LightRoom? Have you found any Solution?
i have the same Problem and i've read that ''If you are using a trial version, you would experience problems with importing AVCHD and MP4 files as the required''

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines