Highlighted

Failed to import

New Here ,
May 19, 2019

Copy link to clipboard

Copied

Hello to all,

When I am trying to import pictures on my session on Lightroom, there is no error message but it is never happening.

When I go to my husband session on the same computer, there is no problem to import them.

Any idea ?

All my best

Isabelle

Views

552

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Failed to import

New Here ,
May 19, 2019

Copy link to clipboard

Copied

Hello to all,

When I am trying to import pictures on my session on Lightroom, there is no error message but it is never happening.

When I go to my husband session on the same computer, there is no problem to import them.

Any idea ?

All my best

Isabelle

Views

553

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 19, 2019 0
Adobe Community Professional ,
May 19, 2019

Copy link to clipboard

Copied

Which version of Lightroom are you using Isabelle?

Check under Help ---> System Info

Also how are you trying to import the files, what format are they and do you both have separate Adobe IDs?

Once the community has some more details they're in a better place to help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2019 1
Advocate ,
May 21, 2019

Copy link to clipboard

Copied

Help us help you, Isabelle! If you can tell us exactly what you're doing, that would be beneficial. If you have any screenshots to include, those could be helpful as well!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2019 0
New Here ,
May 21, 2019

Copy link to clipboard

Copied

Hello Melissa and Selondon,

The files I import are in raw.

When I open Lightroom, I go to the left button "import" and choose my files. No matter if they are on my hard drive or on my computer, it is always the same thing : it shows the images, says it is ready to import them all and then when I press "import", nothing happens.

When I go to my husband session (on the same  Mac computer), and do exactly the same procedure, they are imported without any worry...

It is my Lightroom login that is used on that computer, no matter which session it is, as we use only one computer for the 2 of us. We have no other computer.

Hope it helps to help me. Many thanks in advance.

All my best

Isabelle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2019 0
eltato LATEST
New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

Hi All,

I have the issue. I ran on Lightroom 5.7.1 and since some time now and without having changed anything, I press import and stays stall without actually importing. Paradoxically, something it works and some other times doesn´t. It can either be in the desktop or in the NAS, the error seems to be happening randomly.

 

Can anyone help?.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0