Highlighted

Got New computer and strange issues with Sony RAW File previews Lightroom 6

Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

I have Lightroom 6, Sony A99ii, and Sony A77. I got a new computer with Windows 10. I've installed all my files, and the LR Program. Program opened fine, catalog is there, presets are all there. I've also installed the Sony Raw file reader so I can preview my images in File Explorer. When I go to import photos in LR, some of the images say Preview unavailable for this file while other's are showing. There's no ryhme or reason to which camera because it's mixed with both camera's. What I mean it's showing thumbnails for some of the A99ii and some not, same with A77. Attached is a screen shot. Am I missing a setting somewhere?

Screenshot (1).png

TOPICS
Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Got New computer and strange issues with Sony RAW File previews Lightroom 6

Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

I have Lightroom 6, Sony A99ii, and Sony A77. I got a new computer with Windows 10. I've installed all my files, and the LR Program. Program opened fine, catalog is there, presets are all there. I've also installed the Sony Raw file reader so I can preview my images in File Explorer. When I go to import photos in LR, some of the images say Preview unavailable for this file while other's are showing. There's no ryhme or reason to which camera because it's mixed with both camera's. What I mean it's showing thumbnails for some of the A99ii and some not, same with A77. Attached is a screen shot. Am I missing a setting somewhere?

Screenshot (1).png

TOPICS
Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0
Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

I'm wondering if my issue is because it's not updating to version 6.14. I did the update and looks like it's at version 6. Why won't it let me update to 6.14?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

Never mind. I got on chat with Adobe and they sent me a new link that downloaded the 6.14 version and that worked. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0