Had this problem for years - not all Images’s always sync from mobile to classic

Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Any ideas why this keeps happening to me?? Totally frustrating where the iPad syncs the catalogue to the cloud but Lightroom classic Rarely syncs them all. Despite numerous restarts. I’ve tried everything.

This example:

128 images on iPad - Synced.

121 images on Lightroom classic - Synced

128 images on creative cloud - Synced

 

Why wont it 'Sync' the missing 7 files?? Plenty of memory, Nothing wrong with files (consistently does it with random files), tried constant restarts of apps, pausing sync then turning it back on, deliberately altering exposure on one of the 'missing' so see if it will push it down.

No Logic to it

 

Any help would be appreciated cant seem to get help from Adobe. I'm a professional photographer that has lost files because of this as I hadn't noticed on some earlier occasions (I often use iPad Pro to import masters on site then sync them to my master library in the studio.

 

TOPICS
Mac, Problem or error, Sync

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Assuming you can identify the files then it may be worth posting of one of the Feedback sites which are monitored by the engineering team (this forum is mainly a user to user forum):

 

https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872

 

https://feedback.photoshop.com/topics/lightroom-desktop-cloudbased/5f5f2093785c1f1e6cc40874

 

 

They weren't already present in Classic were they?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

LATEST

Thank you. 

Ironically It was Adobe support that sent me a link here and advised me to post my issue when they hadn't got a solution  🤷‍:male_sign: 😂

 

No, they weren't in classic already as I'd taken them straight out of the camera using the iPad. 

Thanks again for the links. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines