Highlighted

High CPU usage MacBook Pro 2019

New Here ,
May 26, 2020

Copy link to clipboard

Copied

While I am active in the Lightroom program, the CPU is running between 250%-320% almost the entire time, expecially while I am edting RAW photos. The fan will run on high, and the computer will be very warm to the touch. This seems a little excessive and concerning.

Is this an expected normal experience, or do I have something funky going on?

TOPICS
Mac, Performance, Problem or error

Views

390

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

High CPU usage MacBook Pro 2019

New Here ,
May 26, 2020

Copy link to clipboard

Copied

While I am active in the Lightroom program, the CPU is running between 250%-320% almost the entire time, expecially while I am edting RAW photos. The fan will run on high, and the computer will be very warm to the touch. This seems a little excessive and concerning.

Is this an expected normal experience, or do I have something funky going on?

TOPICS
Mac, Performance, Problem or error

Views

391

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 26, 2020 0
Adobe Employee ,
May 26, 2020

Copy link to clipboard

Copied

Hi there,

 

We apologize for the issue you are facing with your MacBook Pro utilizing a very high CPU usage.

If the computer is completely this may be due to multiple reasons. Also, do you get any specifc error message when the computer comes back up or just a crash report to send to Apple?

 

You may try the below mentioned steps to check if that helps with the performance and crashing of the application.

 

1. Go to the Preferences for Lightroom Classic > Performance and

  • Uncheck the option to Use Graphic Processor (Select Off from the drop down).
  • Increase the Maximum Size under the Camera Raw Cache Settings from 5GB to 15 or 20GB.
  • Check the option to Use Smart Previews instead of Originals for image editing 
  • Uncheck the option to Generate Previews in parallel

 

2. Go to the General tab under Preferences and check the option to Replace Embedded previews with standard previews during idle time.

 

Then quit and relaunch Lightroom Classic and test the application for a while to check if that helps.

 

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2020 0