Highlighted

Installing the correct version of Lightroom Classic

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi, Im using Lightroom Classic but the name on the top left says Lightroom CC 2015. I noticed when looking at Youtube tutorials that other peoples Lightrooms say 'Classic'. Is there a reason for this?

Also, where does it say what verion you have? In Help > System Info, it says Lightroom Version 2015.14 [1149743] I wanted to check if Im using 3.2.1

 

Thanks

 

Bill

 

TOPICS
Download and install, How to

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Installing the correct version of Lightroom Classic

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi, Im using Lightroom Classic but the name on the top left says Lightroom CC 2015. I noticed when looking at Youtube tutorials that other peoples Lightrooms say 'Classic'. Is there a reason for this?

Also, where does it say what verion you have? In Help > System Info, it says Lightroom Version 2015.14 [1149743] I wanted to check if Im using 3.2.1

 

Thanks

 

Bill

 

TOPICS
Download and install, How to

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2020 0
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi Bill,

 

You have an old version of Lightroom CC 2015. Please install Lightroom Classic from the Creative Cloud desktop app and let us know if that helps. See https://helpx.adobe.com/lightroom-classic/kb/keeping-lightroom-up-to-date.html 

 

Once the latest version of Lightroom Classic is installed, you may open the current working catalog from(CC 2015) in Lightroom and can migrate your work.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Adobe Community Professional ,
May 01, 2020

Copy link to clipboard

Copied

You may want to check the system requirements first. https://helpx.adobe.com/lightroom-classic/system-requirements.html

If you system supports Lightroom Classic, then all you need to do is install it and start it. It will find your old catalog and tell you it needs to upgrade it. Let is do so and you're good to go again.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 0