Highlighted

no photos after upgrading older version of Lightroom CC MACbook

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

HI,

I have been using LR CC 2015ver, I thought it has been upgrading itself but being new to this, it wasn't. It would not perform and update through the menu bar , so I went to my Adobe acct and downloaded LR2019/2020, the most recent version. 

 

I know have two verisons on my desktop, the old one and the new one. I can open the new one and it has all my work/photos. When I open the current LR, there is nothing. I can upload photos and such, but nothing is linked to the previous catalogs/files ive had .

 

Is there a link Im missing?, Do I need to move over each file and alll the work I have done individually? 

I updated my Photoshop , It was and old version too. All my work there carried over from the old program to the new. I was expecting LR to do the same.

 

Using a MACbook Pro

 

Thanks in advance for any help or insight on this.

 

Jason S

TOPICS
Mac, Problem or error

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

no photos after upgrading older version of Lightroom CC MACbook

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

HI,

I have been using LR CC 2015ver, I thought it has been upgrading itself but being new to this, it wasn't. It would not perform and update through the menu bar , so I went to my Adobe acct and downloaded LR2019/2020, the most recent version. 

 

I know have two verisons on my desktop, the old one and the new one. I can open the new one and it has all my work/photos. When I open the current LR, there is nothing. I can upload photos and such, but nothing is linked to the previous catalogs/files ive had .

 

Is there a link Im missing?, Do I need to move over each file and alll the work I have done individually? 

I updated my Photoshop , It was and old version too. All my work there carried over from the old program to the new. I was expecting LR to do the same.

 

Using a MACbook Pro

 

Thanks in advance for any help or insight on this.

 

Jason S

TOPICS
Mac, Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 03, 2020 0
Adobe Community Professional ,
Aug 03, 2020

Copy link to clipboard

Copied

Sounds like you installed the wrong version. You need to install Lightroom Classic, not Lightroom.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 0