Highlighted

Presets Gone and Photo Stuck on "Loading Smart Preview"

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Something happened recently to my Lightroom Mobile App.  It used to work great.  Take a picture, edit it with my preset and save to camera roll, email, message it etc.

Now all of my presets are gone and I can't edit any images and there's this rolling blue circle that says "Loading Smart Preview" (NEVER loads) and where it says "Local" it says "Preview- not editable"

 

I've turned off the cloud sync. on my phone.  Didn't do anything.

The only work around is to turn off my phone and restart it.  But this wasn't the case before and I don't want to have to turn off and on my phone each time I want to edit a photo.

I did recently subscribe to Adobe Creative Cloud.  Is this the issue?

This seems really odd.  Adobe support was unable to help. 

Can anyone help or shine any light on what happened or changed recently and how to fix it?

I just want to be able to shoot a picture with my phone, edit it in lightroom and use it from my phone.  No cloud storage, syncing, etc.

Topics

Presets or profiles

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Presets Gone and Photo Stuck on "Loading Smart Preview"

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Something happened recently to my Lightroom Mobile App.  It used to work great.  Take a picture, edit it with my preset and save to camera roll, email, message it etc.

Now all of my presets are gone and I can't edit any images and there's this rolling blue circle that says "Loading Smart Preview" (NEVER loads) and where it says "Local" it says "Preview- not editable"

 

I've turned off the cloud sync. on my phone.  Didn't do anything.

The only work around is to turn off my phone and restart it.  But this wasn't the case before and I don't want to have to turn off and on my phone each time I want to edit a photo.

I did recently subscribe to Adobe Creative Cloud.  Is this the issue?

This seems really odd.  Adobe support was unable to help. 

Can anyone help or shine any light on what happened or changed recently and how to fix it?

I just want to be able to shoot a picture with my phone, edit it in lightroom and use it from my phone.  No cloud storage, syncing, etc.

Topics

Presets or profiles

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 0
Adobe Employee ,
Jun 22, 2020

Copy link to clipboard

Copied

Could you please try with the Lr 5.3.1 update and let us know if that helps. -Guido/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

I have v. 5.3.0 8DDACC

 

I don't see where or how to update to v 5.3.0

 

Should I uninstall and reinstall?  And why did it change to Lr blue instead of the Lr Classic green version

 

Help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
greule LATEST
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

You can just update via the the App-Store app.  Hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0