• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: One (or more) edges of the rectangle are not displayed when using the Rectangular Marquee tool

Advocate ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Description

 

If you make a number of different selections using the Rectangular Marquee tool, after a little while a few of the selections will only contain 3, or sometimes 2, sides of "marching ants".

 

Video

 

https://shared-assets.adobe.com/link/652dd542-edfe-4f99-525c-cb5a87d554e7 

 

Steps

 

  1. Open an existing multi-layered PSDC document in Photoshop on the web (Beta)
  2. Select the Rectangular Marquee tool.
  3. Make a number of different selections.
  4. After a few selections, you will see that some selections are missing one or more sides.

 

Setup

 

  • Adobe Photoshop on the web (Beta) Version 202206.12.0
  • macOS Monterey 12.4 (MacBook Air, M1 2020)
  • Microsoft EdgeVersion 103.0.1264.44 (Official build) (arm64)
  • Google Chrome Version 103.0.5060.114 (Official Build) (arm64)
Bug Investigating
TOPICS
Web

Views

207

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 17, 2023 Mar 17, 2023

Updating status

Status Investigating

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Many thanks for yet another great bug report and example video @Phil Pickering.

Have tried to reproduce this one and haven't been successful in that quite yet. 

 

Are you seeing this with both Chrome and Edge? Or one or the other?

Am also checking with the team to investigate this one.

 

Many regards,

PG

Votes

Translate

Translate

Report

Report
Advocate ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Hi @Pete.Green 

 

Thanks for your response!

 

I get the same result in both the latest versions of Edge and Chrome on my MacBook Air, using both my MacBook's trackpad and Magic Mouse.

 

However upon further testing, everything appears to be fine on my Windows 10 laptop in Edge (that's version 103.0.1264.49 of Edge running on Windows 10 Home version 21H2 build 19044.1766 with an AMD Ryzen 5 4600H and Radeon Graphics 3.00 GHz).

 

So it looks as if this may be a GPU issue with the MacBook Air (M1, 2020).

 

Hope that helps!

 

Phil

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

LATEST

Updating status

Status Investigating

Votes

Translate

Translate

Report

Report